Samsung S6: Constant reboots using the "e-0.9-n-"-branch


I’ve installed e os on my Samsung S6 using the provides files here:

Unfortunately the current “e-0.9-n-”-versions aren’t stable here (tired the version from 12.05 and 15.05).
While the device boots up and everything seems to be fine - the device keeps rebooting quite regulatory (even when lying on the table).

The version “e-” on the other side seems to work correctly as I’m using it without any trouble since some days.

Can anyone confirm the problems starting with “e-0.9-n” on the Samsung S6?
And: What can be done here?


Hello, welcome in the community :slight_smile:

Yes sorry about this issue, it started to occur since the e-0.8 version that have been removed from the download page but the team forgot to remove the new builds. I have reminded the person in charge to remove them, thanks.
Stay on the last e-0.7 version until the issue is solved.

You can follow it at the following link :

The Samsung Galaxy S6 - SM-G920F - “zerofltexx” was more exposed to bugs in the near past than the Samsung Galaxy S6 Edge - “zeroltexx” - SM-G925F. Now the S6 Edge was also discovered by the “bug devil”. My short /e/ OS experiences with the SM-G925F here and here.

With other custom ROMs like from Resurrection-Remix-OS-Pie or LineageOS-10 / 17.1 or EvolutionX 10.0 I made good experiences so far. But I’m missing a /e/ OS 9-Pie buildfor this optically very well designed done Samsung Galaxy S6 Edge.

Thank you for your replies. So I have to stick with 0.7 for now and hope that the problem will be fixed in the future.


does anyone know whether the encryption works for this phone?

I just tried it and it has been doing “something” since more than two hours now…

I am somewhat afraid…

Kind regards