SHIFT - 6mq - axolotl - Documentation Suggestions

…Enter suggestions to improve documentation in this category. Do not raise bugs or issues here…


Hereafter, some points I would like to share for helping others to install eOS on their Shift6mq :

  1. In the guide, it says that a message similar to this “Script succeeded result was [1.000000] ” should appears while the installation is completed.
    In my case, I just had, on the phone in the recovery mode, a “1/2” followed by “2/2” messages and nothing on the Command Prompt. I founded hard to be sure the package was installed completely or not.
    Furthermore, while going back to the phone main screen, within the eOS Recovery, the Command Prompt windows showed something like “installation 0. ” instead of the descripted message that should be similar to “Script succeeded result was [1.000000] ”. For a beginner, it is a bit confusing having a back indication with a 0 where I should have a 1. Even if it was installed properly and it is working smoothly.

  2. The phone was not recognized in Fastboot mode, due to drivers issues with Windows 10. I solved it via the following procedure → waiting for any device issue when installing FP4 → SOLVED - /e/OS Devices / Fairphone - /e/ community.

Documentation is not complete for installing /e/OS-T-dev.

The device shows “Step 1/2” while the PC stays at “47%”.
Then the device shows “Step 2/2” and asks “To install additional packages, you need to reboot recovery first. Do you want to reboot to recovery now? Yes, No.” The PC is still at “47%”.
One must choose “No” to get the result as stated in the documentation. Otherwise the device boots to recovery and the PC shows “adb: failed to read command: No error”
No matter whether one chose “Yes” or “No” the system finally boots correct.