Since lately I couldn't use DeltaChat no more with my /e/-account

Hello,
I use several IM’s, sometimes/occasionally DeltaChat (DC). DC relies on the E-Mail-Protocol, therefore comes in handy when communicating with other peoples only using their e-mail-accounts… Yesterda i had a friend asking me how to use this app especially…When I tried to answer him in DC, I get an error about “connection refused io error os 111”. I repeated the manual account setting-up, still the same…
Then I connected DC with my sleepy co-existing google-account,
-> no problems so far, very annoyingly…
I also checked for general error-reasons as server-downtime at ecloud.global -> not the case…
I had no problems at all using my normal e-mail-program “fair-email” but I wanted a second solution through DC connected to my /e/-account…
anyone an idea !??
Thanx,
npfp

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

I can confirm this. Same error here.
Setup sometime ago worked.

Just checked again. My /e/ accout is working with DC. Did you try to configure by hand?

Hallo tyxo,
thanx for your reply and trying out… Yes, I tried the manual setup for account-settings in DChat
-> unfortunately same negative result… Still, DChat works O.K. with my google-account (that I wish to quit in the long run…). Embarassingly, I get encryoted message-received acknowledgements in my /e/-account (as I configured a pass-through for all messages reaching my google-account)

It is really frustrating. Thunderbird configurations work automatically but DC does not work.
@Manoj, do you have an idea?

Just a simple advise: try to unistall and reinstall it, maybe from f-droid

Thanks for the suggestion. I will consider this.
One thing I forgot to mention. Setup via the /e/ email failed too. Login in the web interface works nicely.

hello again,tyxo,
…of course, I tried o uninstall/re-install, also proceeded as described howvto configure mail clients manually… Unfortunately, without success til now…
There is one step I haven’t tried yet:Downgrading the version of DChat (I know, an earlier version worked very well, then I paused using the app, then one or two updates occur…), I’ll inform on that later…

It is a pity that the setup is so difficult with DC (though presumably not the fault of DC). Still nothing simple to use for ‘mum and dad’.

1 Like

@npfp can you retry. For me it is working now.
Cheers
tyxo

Hello @tyxo I have the same problem how did you figured out ?

I just retied yesterday and it worked without any problems. That was all I did. Did you retry?
In 2019 there was a post by @gael who stated that DeltaChat is under consideration for inclusion in /e/ but seems this was abandoned or postponed.

1 Like

tihs is odd, no explanation and it does not work on my FP3 buy directly from /e/

On a sidenote. Haveing DeltaChat in /e/ would give users the option to receive push notifications about news, updates, problems and so on. Would be good to have such a thing considering the latest problems. However, I get the point regarding privacy (albeit I am not sure if this is an issue with DeltaChat Delta Chat: e-mail based messaging, the Rustocalypse and UX driven approach - https://www.youtube.com/watch?v=VZNCpUlYEbI&t=16)

My phone is from /e/ too. Did you try the suggestions above (reinstallation, cache cleaning,. …)?

Yep always the same

The only solution I see is to request help from support@e.email
Several users are affected. I will take care of this.

1 Like

Hi,
…errors as described above persist in my case (using DC with a Samsung Xcover 4s, standard ROM, android 10)…
BTW, a very nice 5"-phone with user-replaceable battery and good overall performance…=> I’d like to see /e/-support, could be accomplished because of the obvious GSI-compatibility… [but I guess I should open another thread for that]

I have dropped a message with the link of this thread to support@e.email (via my account and delta chat). It appears that my message was read. Will keep you posted.

Support responded quickly and tries to find some answer. ATM they are not aware of an issue that prevents an installation. Investigation continues.