[SOLVED] Boot loop on Galaxy S9+ star2lte after update to e-0.9-o-2020043052057-dev

Hello guys.

Just wanted to tell you about the bad surprise today after updating my Galaxy S9+ star2lte to e-0.9-o-2020043052057-dev : it entered a infinite boot loop (auto-reboot after the boucing β€œe” appears on screen).

And that I happily and unexpectedly solved it by upgrading TWRP from 3.2.3 to the current last 3.3.1-1 :slight_smile: :

  1. long-pressed Home + Power + Volume Up to stop the boot loop and enter the Recovery mode = TWRP 3.2.3 screen,
  2. install TWRP 3.3.1-1 (from WIndows 10) as explained in chapters 4, 5 and 6 of [HOWTO] Install /e/ on a Samsung smartphone with Windows easily ; NOTE that as TWRP was already installed (older version), 6.6 precautions resulted not necessary …
  3. the phone auto-rebooted to /e/ … no boot loop this time … whooooo … ooooh !o!

This is the first time I experienced this issue since my birth to /e/ in late november 2019 (I upgrade /e/ every 2 weeks or so).

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

Yes, it was often reported that TWRP version 3.2. has issues

Thanks for the feedback @jpmeuret - the TWRP version number 3.3.1-1 has been added to the documentation and will show up once it goes live.

1 Like

The /e/ OS Installer still uses TWRP Recovery version 3.2.3-0 although the perfectly working version Twrp-3.3.1-0 is available since one year…