[SOLVED] Fastboot -w installing /e/ with Linux, Fedora on Fairphone 3

I followed the install guidelines on https://doc.e.foundation/devices/FP3/install

I run on the pc: adb devices
[user@pc platform-tools]$ adb devices
daemon not running; starting now at tcp:5037
daemon started successfully
List of devices attached
A209xxxxxxx device

[user@pc platform-tools]$ adb reboot bootloader

The device reboot automatically. It will show a warning. Press Volume + or Volume - to display boot options, select fastboot and confirm with Power to reboot on fastboot
I did choose ‘fastboot’

And I get the above mentioned picture.
(In my computer the cursor is in the map where I have downloaded /e/ to and I have unzipped it there. And I am root now)
I type:
[root@Tux platform-tools]# fastboot -w

and I get:

/usr/bin/mke2fs failed with status 1
fastboot: error: Cannot generate image for userdata

With the help from users on the Fairphone forum I learned that on Fedora one has to type ./ in front of the commands like
./fastboot -w
./fastboot flash system system.img
and so on.