[SOLVED] Problem downloading /e/ Q beta for FP3 and FP3+

I have tried to download /e/ Q beta from the link in the page https://doc.e.foundation/q-beta-fp3 no less than five times. It always stops after about 1079800000 bytes (it was different each time).

I am now trying again for a sixth time.

I tried using a different browser. Same problem but got the error message:

‘/tmp/xxxxx.zip could not be saved because the source file can not be read
Try again later, or contact the server administrator.’

I found I could download it using wget

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Downloads fine for me. It did so November 4 and just now.
Windows 10 Pro, Firefox.

1 Like

Hmm… I used Debian Linux Firefox. I also used Conkeror. I’ll try something else.

I can download it with

wget https://images.ecloud.global/dev/FP3/IMG-e-0.12-q-2020110282350-dev-FP3.zip

Hello,
I installed /e/ Q beta on my FP3+. No problem in the installation and update.
However, LiveDisplay does not work.

1 Like

Maybe you should start a new topic for this problem. I don’t think many people will see it here.