[Solved] Unable to set up /e/ account

Hi forum

I’m useing /e/ firmware for a couple of weeks now on my Motorola G 1st Gen. (falcon).
I’ve now created an /e/ account to get access to the cloud for syncing my calendar + contacts.
I’m able to login into this account using my computer.

Now the trouble begins. If I try to set up this /e/ account on the phone under ‘settings - accounts’ a white box is popping up, saying that there is no caldav nor a carddav service have been found ( not the exact phrase, it’s my translation into english ).

I’m following the instructions in the first post of this topic with no success:

[[HOWTO] Sync your contacts, calendar events, email, notes and tasks to /e/]

Any help in this matter is appreciated.


ave you tried to login in via web browser on your e.drive ??
will it work ?
Does your account have uppercase letters ? If yes, use only lowercase letters for login

Yes I’ve already logged in to this account with a webbrowser using my computer.
And ‘no’ to your second question. The xxx@e.email is all lower case.

Thanks for taking care of this.

only to be sure:
you have used /e/ (first point in this screen) to create the account:

and here you have entered your tested e.email address

If yes, pls create a issue on github

It’s allright now. My mistake. Very sorry making so much noise here. It has been a ‘0 / O’ mistake.

Next time I’ve to tripple check before I give false alarm.

Anyway, thanks for your quick help and

Have a nice day

Good that’s now working, but … what was wrong before ?

You have tried to create a webdav account, or ?

Not at all. I’m not looking for cheap excuses, but it was this error message that has put me on the wrong track.
While chatting with you I’ve tried to log in with the browser on my phone and I couldn’t. I realised that something is wrong with my login data. On my computer I’ve stored the login data in a password wallet so I was able to log in with no problem.

Ah, OK, no I was only asking, because I want know it for others which will have also issues. So I’m and all who are looking for a solution could find what you have done to solve the issue.