Spotify doesn't start after last update

After the last update, spotify doesn’t start. Spotify logo appears and apply is stuck at this moment.
I am the only one ?

Best regards

Hi @TheMajorTom please can you share details as to from where you downloaded Spotify was it from /e/ Apps and which device are you testing it on.
We have another user raise this issue yesterday so wanted to check the details.

Same problem here. I have s7 edge bought from e website. I tried spotify both from app store and aurora. Still only spotify logo and doest start

Pl can you try downloading an earlier version of Spotify to check.

Same problem here with fairphone. Deinstall also didn’t work. Also install with yalp/aurora brought Spotify not back

How can I install earlier versions?


  • I have downloaded spotify from Apps.
  • I have a Samsung galaxy S7 (herolte)SM-G930F + last update available

EDIT : I’ve tried with an apk from Apkpure and it’s works. With the old and the last version( on apkpure

I also have a old version. and it works. AND: Now i installed the latest version (from uptodown) and it works tooo! --> Problem seems to be in the /e/-Apps

From aurora store now it is working. From e app store not yet

The Spotify Lite still don’t work and Spotify now works - both from Aurora.
The problem is the I have to use Spotify Lite because my phone goes to the internet thru a VPN and Spotify blocks it.
So, I’m still out of luck here :neutral_face:

I block the automatic updates from e app store or it will update with the not working app

This workaround works d’or me (hero2lte)

Problem still there on my Fairphone 2. Shall I file a but report?

Yes Do.

My problem was related the mail serves ofy local service provider. I asked them to whitelist support for send me ( via pm) the mail I support to revive.


Gitlab issue 109

1 Like

I uploaded the log of the failure, as requested by @rhunault

I ssue was moved to another project.

New issue: Spotify doesn’t start

But a recent update of the Spotify app (V. of 2019-10-25) solved the issue for me.

1 Like

Indeed, since this update, the application starts with an installation from “Apps” by /e/ .

This may have been an issue on the Spotify app side. Good to hear it is resolved.

I don’t think so, because the apk from apkpure or aurore worked perfectly…for the same version of the app… honestly, i don’t understand…XD