That's embarrassing: Google as search engine on this forum!

It’s already in the title. Please see the screenshot taken from this very forum !

Screenshot_20210323-144710_Browser

2 Likes

And now what?

…and now I tried to click on the blue rectangle which link directly to Google.

I suspect that it’s a remain of the Discourse platform.

Removing that link I think would be appropriate.

4 Likes

Ah, I see, you’re right, that should be customised if possible.

My attention span was eaten up by looking up whether you could actually spell “holydays” this way :slight_smile: .
(Technically yes, but it doesn’t help much with a search like this.)

2 Likes

I changed my default search engine on the /e/ browser with DuckDuckGo and it open a text area for searching with it, instead of Google.

Which search engine do you use @nottolino ?

2 Likes

Interesting.
I’m using Firefox on the desktop and Fennec F-Droid on the phone, and I get DuckDuckGo buttons.
Tried Google as default on the desktop and Qwant in Fennec F-Droid, still DuckDuckGo buttons.

e spot. I will experiment with duckduck go which I use on my Linux box

so normally it should use /e/ spot.
i think. this is a bug.

I confirm. Changing to duckduckgo doesn’t change anything. Also after rebooting the phone. With Qwant still the invasive G

oups, i didn’t look at /e/ browser defaullt search engine, it was /e/spot; and it opened DuckduckGo.
I mainly use firefox wich has duckduckgo as search engine…

1 Like

Same boat on Linux. Here I’m on a Samsung S8 SM-950F

i changed from FF, /e/ Browser and Firefox Klar to google, and still have DuckDuckGo too.
I can’t change it from the default search engine for the forum.

@loki may I ask from which phone are you accessing the forum ?

i have a xiaomi mi 8.

So it"s seems related to the phone, right ?
I’m on 0.15 build

no, try to install firefox and set duckduckgo as default you may have it as default.
it’s a general system pb i think.

PS, i also changed the default browser in settings and still have DDG.
and no option for this in the forum profile.

Well… Just installed Fennec from F-droid, told eOS that it is the default browser… and nothing changed. Still G on that page.

Where I can find Firefox for Android ?

in “Apps” there is firefox.

Not here
Screenshot_20210323-225057_App

have it on my one…
that’s a bit strange.
you can install Aurora from F-Droid then Firefox with anonymous account
(it is a proxy for google play).