The birthdays of my contacts are not synchronizing

Hi all,
My calendar is set up on birthdays synchzonisation, however it doesn’t sync at all for birthdays.
How can it be fixed?

What does it mean,… doesn’t sync all… ?
It’s only syncing some ? If yes, check the differnece between the synced and the unsynced.

It doesn’t sync at all, I mean, it doesn’t sync any birthdays :slight_smile:

Ok, and you have a soecial calendar for your birthdays when I understand right. Have you included this calender in your sync options ? Pls check under ‘accounts’ ?
You have to look in ‘accounts’ → /e/ → ‘account settings’

I’d like to add the birthdays of each of my contacts in order to sync it in my calendar and get notifications.
Yes I have the right settings but there is a weird symbol. I don’t know what it means.

pls push the 3 lines on the right upper side. there you will find ‘refresh calendar list’ hope that will help.

But by the way, on my device I have the same sign on my contacts birthday calendar, but mine are synced.

But you know that the Contacts Birthdays have to be setup in your address book not in the Calendar ?

I think that’s the reason for the sign.

and in calendar app, you have also setup the sync of contacts Birthday ? In calendar app, left side → show calendar → sync calendars. Normally it should be enable like under ‘accounts’, but better checking :wink:

Everything was set up correctly !

I just figured out what was wrong …
If I dont write the year of birth, the birthday doesn’t appear on my calendar. But if I add the year of birth, it does … As I dont know every year of birth, I find it a bit unpractical…

Nice to hear that you have found the issue.
Yes, the year must be added, but you can use for unknown the actual year.
I think it’s nice to have the bith year, because than the appointment shows automatically how old the contact will be on his birthday :smiley:

Could you please add to your headline [ SOLVED] …


Actually, I just added a birthday in two days and it doesn’t show how old my contact is gonna be, but just the year of birth…

Sorry, you are right, it shows only the year. But i have seen that somewhere :thinking:

ok ! It’s weird that we can’t add a birthday without a year on the calendar. Is this a bug ?

no, it isn’t. I’m using simple calendar and there I have to add the year also