Turning off notifications on calendar app

hi all,
so i have a strange question:p can anyone tell me how to turn off the notifications on the calendar app…? i use a 2nd calendar app that i like better, but now i continuously get 2 notifications. For some reason i cannot find the setting to turn it off. I have looked in the calendar app settings and i have tried the little gears icon in the notification bar (but there it says notifications for this app cannot be turned off)
Rik

Settings/apps/ – calender app ---- Notifications.There you can also disable to calender app complete

it is not possible for me to disable the notifications here; the option to disable is greyed out. THis is different on your phone?

which version are you using nougat or oreo or pie ?

EDIT: Just seen, on nougat there is no way. :frowning:

But if you know a little about TWRP, you can delete the app via TWRP file manager

pie

hm haha that seems too difficult for me… also, it seems this should be a possibility. I’ll raise a bug/feature request.

1 Like

In standard etar you can disable

1 Like

I have the opposite expectation. I would like to be warned by a sound and a label on the screen when an event is about to occur but the notifications I define in the calednar app appear only on screen, very discretely. I tried to define a sound but I can’t hear anything.

I just had the same problem. The TWRP solution is pretty easy.
Boot into TWRP -> Mount -> tick System checkbox (make sure “Mount system partition read-only” on the bottom is unchecked) -> back
Advanced -> File Manager -> system -> app -> Calendar
Then click the blue Icon on the bottom right and select Delete
Now you can reboot to system and the Calendar App is gone.
I just did it and i can confirm that syncing is still working.

Hope this helps someone.

Marcel