Two mail issues: (i) can't turn on sync on current email, (ii) can't add second email to mt fairphone

i) I have one email set up (IMAP/SMTP) that I turned the sync off for, and now want to turn it back on. Cannot see how to do this. The obvious places show me nothing.

ii) I also want to add a second IMPA/SMTP and cannot see where to do this. I have looked at instructions here on /e/ and still have no idea, because I can’t find anything except ‘it is possible’.

I see references to adding an /e/ account but do not see why I would need to do this. I can’t see how it would solve my second problem.

For first issue, you can start with Settings >> Network.

For second issue, please see Set up an alternate email from


Thanks for your reply. I am still mystified.
(i) I go to Settings >> Network and there is nothing I can find, having looked everywhere on removing the block to syncing.
(ii) I have looked at the “Set up an alternate email” and see under the three-dot menu no option “Add account”. This simply is not there. Also “Settings imports & exports” us not there.
I then went to the how-tos and looked again in various places. The K9 user’s manual is 404, and nothing else I could find could explain why I do not have th “Add account” option in my mail menu.
So I am am afraid I am no further on.

This is weird, indeed !
Are you sure you don’t use Mail with a guest or work account ?
I’ll suggest to open an issue to de devs :

Hi again, and thanks for your swift reply. Yep, very strange indeed. Not a work account, and heaven knows how I set up a guest account, if I did. Thanks for the link! I will pursue.
I did follow the link, but it seems that for me to raise a new issue I have to log into Gitlabs.
[another pause]
Realising, after more attempts and failure in GitLabs, that the fairphone is aimed at someone a lot more technical/developer than myself, who is an ordinary user. Sadly going to have to say goodbye to the phone.

Did you disable Settings - Accounts - Automatically sync data?
Or how else?

If you use the preinstalled Mail App, there are account settings in the App.
For syncing, start the Mail App, select an account if the view doesn’t already show you a folder of an account (e.g. the Inbox folder), then go to the three-dot-menu (top right of the screen) - Settings - Account settings.
Have a look at the settings there, especially “Sync messages from” and “Folder poll frequency”.

I don’t see just yet how this is related to the phone, as it sounds like a settings issue in the OS or in the Mail App, both working the same way on other /e/ devices.

But since it is a Fairphone … if you happen to have Fairphone Angels (<- see link for info) in your vicinity, they might be able to help you out by taking a look in person. Perhaps it’s something simple we just don’t see remotely here momentarily.


First I would suggest to stop the Mail app and clear the data and cache of the Mail app in the system settings under Apps and Notifications. Then reboot, this restarts the mail app again.

After this I can’t imagine what circumstance should deny the user to create a new account or changing the synchronization settings.

If the problems indeed remain you could try to import clean Mail options from another device (best would be someone who has no accounts at all).

1 Like

The first reply (of SMU44) links directly to the instructions. Be sure to have all parameters on an hand and don’t mix up SMTP and POP3 parameters. Choose “manual setup” as described and it will work. I did it recently on my FP3 (!) to add an account to the already existing It works and I’m electrical engineer but IT-wise not a specialist.

Often, the mail providers have a document or instruction providing the right setting for host names and port numbers. Provider in my case was “Manitu” (german) and they provided the necessary information neatly in document. Just needed to look up “K9 mail” in their instruction and tranfer it to the fairphone.


Also, most of the well-known (or correctly configured ? :wink: ) email servers have autodiscover services, providing you with correct parameters only with entering your email address.

Hi all, I am sorry for the long delay in my reply. Stuff happening. I really, really appreciate all your help. I installed the latest update and tried again. I do not have “Add account” anywhere. I did not turn on the mail app, I think – I can’t tell what is a separate app and what comes as the o/s. I cannot do anything on the settings for the email I tried to install, and I have installed that email very easily on a number of different phones. It’s as if my phone has 1/4 of what should be there. Again, totally mystified. I thank AnotherELK for the link to the angels. This will be my last possible chance. Honestly, I might not be a power user of smartphones, but I have had a Samsung and others before and even I could configure them. So frustrating when I am totally support the ethos of /e/ and want to be a part of it.

Just to be sure (sorry if my post just looks like dumb :wink: ) :

1 Like

Smu44 you are a hero for your efforts to help me!! I really appreciate it. I followed your screenshots and when I got to Screenshot 5 the menu thatt he three dots gives meis:
Show Folders
Send messages
Empty Trash
Compact account
Refresh folder list
As you can see, there is no “Add account”.
Further, I see that my Inbox has the message “ErrnoException: isConnected” and I have no idea what this means.
I have a half-set-up email that briefly worked and now does not sync, shows no messages, and yet shows all the correct settings for my emails that have worked before, but no not work here. So that default email has ceased to work and I cannot add an additional one.

And did you once terminate the Mail app hardly and clear the cash and all of it’s stored data? This is an action that must be done from outside the app, you must go into the global Settings, then under Apps, choose Mail. After this, I mean when the data have really been cleared, I would do a reboot. When the device comes up again the mail app runs virginally as on the first day.

If your Mail app has no menu entry for Adding an account you must have a very basic problem. I would begin there to have a clean and sober starting point.

1 Like

You’re welcome :slight_smile:

The 3-dot menu you see is the “account” one, you have to go back twice from the starting screen (one more from the screen where you see the “account” menu) :

Basically, hit the left arrow at top left until it disappears, then press 3-dot :wink:

I don’t know the meaning for the message you see either :frowning:

1 Like

Hi after a long silence! I cleared cache and everything and YAY was successful in setting up one of the two emails I want on the phone. I can’t see how to set up another as, again, none of the wordin I have been told i will see is there. However, I am thinking of doing a reset/reboot to clear back to the start and to give me a clean slate. Wish me luck, and thank you!.

OMG! OMG!!! irrlicht’s help gave me the confidence to keep going, and this further help from you got me over the wall!!! smu44, I can’t thank you enough. WHAT A STAR. I now have everything set up and I am good to go!