Unable to install 0.15 Unofficial on S7 Edge

@SuzieQ I find myself unable to install the unofficial upgrade to Android 10 that Clarence provided. My S7 Edge is currently running 0.14 oreo. In TWRP, I go to wipe, then format data.Then I wipe cache and system. Then sideload 0.15 unofficial. It seems to install correctly, but on reboot, the phone gets stuck on the Galaxy splash screen.

I don’t know of any ‘hero2lte’ customROM 0.15 from @itsclarence. Please give me a link to this customROM.

e-0.15-q-20210304-UNOFFICIAL-hero2lte.zip

1 Like

@davking and @SuzieQ

Okay, another effort. This one is build on a manifest from ivanmeler

I got more confidence in this build (820mb)

I tested the version for the Samsung Galaxy S7herolte” with e-0.15-q-20210304-UNOFFICIAL-herolte-by-itsclarence. The starting point was this ROM e-0.15-p-20210227-UNOFFICIAL-herolte by LaurentG.

First, I flashed daringly via ‘dirty flash’, then via ‘clean flash’. Both times the same result: Start up to the Samsung Galaxy S7 logo, no bootloog, nothing - holdup

Okay, now I’m back e-0.15-p-20210227-UNOFFICIAL-herolte_by_LaurentG. Booting started within three seconds and the bouncing -e rejoices with me.

So, on to the next attempt. And thank you @itsclarence for taking care of the S7 / S7 Edge as well. I like to test, even more often. So here we go.

I can’t do it too. It’s broken. :)(

Time to give this new one a try…

Oh joy!! This one installed and booted. Now, to see if there are any issues.

Great…test and enjoy…
Let me know how it’s behaving.

Yep, Android 10 in About Phone. Thanks for your help, guys. I’m going to have some fun with this.

I had some trouble with the phone app. Apparently, it does not like contacts restored by Titanium. The app will continually stop when trying to access the contacts. It’s much happier with a restore from Coolmuster
Backup.
It took me a bit to find the Developer options, they were moved. I like how it remembers my usb settings.
Uh oh, just tried to call voicemail. I can connect, but the phone keeps stopping. Emptying the cache doesn’t help.

Hey @davking glad you got it sorted- between @itsclarence and @SuzieQ I knew you would! The default Android dialer issue is known- try using Simple Dialer available via f-droid- that should fix you right up.

I got Simple Dialer installed, works much better. I noticed that sound quality is better than before, except for the speaker. It tends to drop out with both 10 and Oreo.

androidfilehost-e-0 15-q-20210305-UNOFFICIAL-hero2lte

test and enjoy is not possible because - Access Denied.

Hahahaha… it’s available now…

I’m building another one for hero2lte right now on more recent LineageOS sources. I didn’t succeed building that way the last few days. But know it’s running and building. It will be ready in about 3 hours. Maybe you gentleman @SuzieQ and @davking can test also this upcoming build, to compare with the latest one.
Regards Edwin

I have not discovered any other issues. And you guys are correct, 10 is much better than Oreo (except that phone dialer, which is fixed with Simple Dialer from F-Droid). Also got my backups installed OK. Thanks guys!

I almost missed your latest post. I’ll be happy to try the new build.

1 Like

Sir @itsclarence, since I’ve since disposed of my S7 Edge (hero2lte), I’m testing with Samsung Galaxy S7 (herolte) and your e-0.15-q-20210305-UNOFFICIAL-herolte. So may I ask you to continue to produce a Q-build for this device. My experience is reported under /e/ Devices | Samsung | user-experience.

1 Like

Here you go…