Unlocking bootloader Wiko Y50 (i need help)

Hello, i need help unlocking the bootloader of my Wiko Y50, i searched a lot but i dont found nothing, if anyone can help me please tell,

The problem is:
When i use the command adb reboot bootloader, it works, when i use fastboot devices, my device is shown in the list, but when i use the command fastboot flashing unlock, it gets stuck in a flashing _ ,

Hi, @Alfred13, welcome ro /e/Land !

What are you expecting Trying to unlock the bootloader of a Wiko device ?

https://doc.e.foundation/devices

Hi @Alfred13 according to this page How to Unlock Bootloader on Wiko devices the commands would be

fastboot devices
adb reboot bootloader
fastboot oem unlock

Getting Started on /e/

Nothing, it gets stuck
image
i also tried fastboot flashing unlock_critical but same result, a flashing _

So you are using Windows; what was the source of your platform-tools (that is the suite containing adb + fastboot) and what version are you using?

It looks like you are in a adb shell, not fastboot.

As i have understood, Windows commands must start by
.\fastboot

.

You plan to try G.S.I. on this wiko ?

Im using adb 1.4.3.

Here: [OFFICIAL][TOOL][WINDOWS] ADB, Fastboot and Drivers - 15 seconds ADB Installer v1.4.3 | XDA Forums

2013 I don’t believe it !

Please use this SDK Platform Tools

Good luck.

Installing adb and fastboot on Windows PC

I have the same result, using sdk plataform tools

image

Did you learn the way round the bootloader? Can you get a response from

adb devices
fastboot devices

when in the appropriate booting mode.

You say this?

image

Thank you :slightly_smiling_face:

I really don’t know the device and have no explanation, I am sorry.

1 Like

Don’t worry I think I’ll do a factory reset and try again, if after factory reset the error continues I think I’ll change my device

Anyway, thanks for trying to help me.

1 Like

if this can help, when i do fastboot reboot, my device dont reboot i need to reboot it manually pressing the power button

image

hi,

it could be a cable issue ?

it can, but i use the original cable

Have you tried having a Windows Device manager open while you try these commands. You will know that you are looking for a :warning: beside any device with missing drivers. It can happen that you installed drivers, but they don’t fully work for fastboot !

Even original cables can be inadequate; always worth trying another !

This?
1:
image
normal (without fastboot mode)

2:
image
my device normal (without fastboot mode)

(Final)3:
image
with the fastboot mode