Update e-0.9-p-2020072865179 for Samsung S5 (klte) fails with "system ui is not responding"

Hi all,

I’ve been using e Foundation on my Samsung S5 for a few months now and it works great.

However I tried to update to e-0.9-p-2020072865179 and the phone would not boot into the OS.

  1. I started with updating via the in OS updater. After update completes it just shows the boot screen (e logo) and then screen goes blank with no functions working afterword (i.e. buttons and LED indicator to nothing)
  2. Tried to reload e-0.9-p-2020072865179 via Recovery mode with documentation ( klte install ) that did not work either. However just before screen goes blank I see a message saying “system ui is not responding” with options to close app or wait.
    a) If I’m not fast enough the screen goes blank and I need to remove battery and start phone again
    b) If I manage to click any of the options phone still just goes blank.
  3. I reinstalled e-0.9-p-2020062560240 and phone is working again.

If you require any more info please let me know. If I need to reinstall e-0.9-p-2020072865179 for testing to help it will be difficult because this is my current main phone.

Thanks for reporting this in. There is a bug open on this here. Pl add your comments.

Don’t know whats going on but tried to register for the past few hours with different Email’s to GitLab to add comment but I’m not getting authentication Email on any address used.
If and when I’m able I will add comments. I do see someone referenced this topic there already.