Where can I find apk file for /e/ app store?

I would like to install it to my phone

1 Like

Only in sources. And there is no way to install manually. It has to be a system app.

And if you are using f-droid and Aurora you will have the same result

1 Like

I tried to build it my self and it runs well in Android Studio Emulator.

Anyway to get official build apk?

1 Like

If you have downloaded the sources, you will find it under /prebuilds/prebuild-apk/apps

Are you meaning the repo at https://gitlab.e.foundation/e/apps/apps?
There are no apk in that repo.

If you have tried to build eOS you must have downloaded all eOS sources. That’s what I mean

I agree, this would be pretty cool, and perhaps a good 1st step for regular Android users who want to move towards /e/. @Manoj , any chance of an official apk being made available by the /e/ team?



An e.browser.apk could be nice, too (or best, an F-Droid’s one). But, if e’s tools are available everywhere, will newcomers really migrate to /e/ ? (remember FirefoxOS).

Put this as a Feature request on Gitlab if not already done.

jep done hereby, please upvote @maxloh and @trefix !

1 Like

Thanks. I found it at https://gitlab.e.foundation/e/os/android_prebuilts_prebuiltapks/-/blob/master/Apps/app-release-unsigned.apk

But for some reason it cannot be installed in my Samsung device.

As I have written at the beginning. It has to be a system app which comes with the rom.
‘Normal’ install will fail.

Contradiction! I can prove the opposite.

The installation of the e.foundation applications “Apps” and “Browser” work as ‘normal’ and ‘System’ app installation - even on third party systems.

Following the discussion here, I did a quick test - on three different devices [amr + amr64] and two different operating systems: LineageOS Fork DivestOS Mobile - A privacy focused Android distribution - and StockRom Android 7.0 .

The installation of the e.foundation apps & browsers was installed subsequently, i.e. into working systems, without having rooted the devices:once as a system app via adb commands, the other two times as ‘normal’ user app via adb install. Both applications work perfectly on all systems.

Just try it and you will see how easy it is!

1 Like


Maybe you can show it, too. Some e.people would certainly learn how to… Thanks.

1 Like

With twrp:
1.Create in ‘system’ / ‘app’ / a folder ‘Apps’
2. Copy the apps.apk into this folder
3. Reboot

1 Like

OK, thanks, will try (later, on LOSformicrog).

For e.browser, there’s two files : browser and browser.webview…

Even though e.foundation’s apps & browsers are open source, I can vividly imagine that using them on third party systems such as “LOSformicrog” does not cause any storms of enthusiasm at /e/.

On a “LOSformicrog” device, I adopted @harvey186 installation steps 1:1 …

… .and got stuck immediately. These two screenshots will clear things up, right?

By the way: When the correction is done, eApps and eBrowser work.

1 Like

what does that mean ?

where stuck it. No booting ? jumping e ?

:smiley: I plan it for my wife’s device. She’s not ready yet for jump to /e/, but trying is a first step…

I find that hard to understand. Both ROMs get their source code from the LineageOS Project and work with the system application microG. From my point of view the advantages of the /e/ code modifications and the pre-installed apps and browser applications speak for the eOS ROM. F-Droid Store can also be installed on the eOS ROM as a system application if desired.

So what is the major difference between LOSfaormicrog and eOS?