Where do I find Murena's Terms of Service?


I am not a heavy phone user, so I have the Murena email app on my phonet just because it kind of put itself there. I have rarely used it as emails through Murena take several weeks to transfer. I got some messages earlier from Murena this year, on my phone, telling me to ‘accept’ their Terms of Service, or my account would be deactivated on 11th April. When I tried to log-in to comply, my password wasn’t recognised, and so when I got alerts about it, I just ignored them. However, now, when I try to access the internet on my phone, I am connected to wi-fi, but not connected, and this has happened in three different places where I can normally use the wi-fi. The penny dropped this evening, that I could go into Murena on my PC, and I have changed my password that way (the option wasn’t available via my phone). I am trying to find the Terms of Service so that I can read and ‘accept’ them, but I cannot see where it is. Can anyone help?

Thank you.

Regain your privacy! Adopt /e/OS the unGoogled mobile OS and online servicesphone

I see the ToS (and Privacy policy) at the foot of the login page. https://murena.io/login.

OK, thank you. The ToS won’t appear once I’ve logged in, so it looks like I’m going to have to contact them directly and ask how I can read and accept, now it seems my account has been deactivated. Can you please tell me why Murena has anything to do with my phone having internet ‘connection’ but ‘no service’, if you know? Thank you.

To accept the terms of service thou need to complete the registration process.


The fact you’ve logged in on your PC means your account is active. Double check your account information on your phone.

Your murena account has no bearing on your wifi or mobile data connection. They are separate issues. You are not required to have a murena account at all.

1 Like

OK, thanks, Baggypants. I am looking at my phone under the Murena app, but I don’t know how I can double-check my account information, or do anything with it, especially when my phone shows ‘No internet connection’ the whole time.

Should I start a new topic asking about restoring my internet connection? When I go into ‘settings’, the wifi password request does not appear, I am ‘connected, no internet’, yet I have my wifi switched on at home. I have no clue what to do.

Thank you.

Regarding the internet. Can you give us any information about your phone model and /e/ os version?

Regarding your account. Look in Android settings under ‘Accounts’

Phone model is SM-G960F
System version is 0.19-o-20211023142277-stable-starlte

Under ‘settings’, I’ve gone into ‘users & accounts’, and can see my murena email listed. When I click on that, I get ‘account sync’, and ‘account extra settings’. I don’t know what to do with either of these, if anything. I see ‘sync is off’, under ‘SMS - Sync messages (beta)’.

Thank you.

Unless you can upgrade your /e/ os there’s probably not much we can help with.

Yes, this is something I have been meaning to do, and I think it’s time I do it now.

Ahead of upgrading, I am right now using my phone’s charging cable to transfer photos and videos from my phone onto my P.C. That’s fine and it all works okay. But regardless of whether I choose for the USB to ‘transfer files’ or ‘transfer photos (PTP)’, my P.C. (Microsoft Word) opens just the one same box, to look for and transfer photos and videos. But I have other things on my phone, inside ‘files’, ‘contacts’ and ‘notes’. Do you know how I can transfer these things? Even without my phone currently not having internet connection?

Thank you.

Not really, check in the settings for each of the apps and see if there is an export option. Then try transfering them with blutooth maybe?

Or write them down with a pen?

I’ve managed to transfer some things to my PC, and the other things I have taken notes or copies of in other ways. So I am ready to upgrade. But how to do this without being connected to the internet?
Thank you.

Let’s look at this.

Can your Browser search the internet? Perhaps you can with mobile data only? Switching off mobile data would force a Wi-Fi connection.

If WiFi is a non-runner, I suggest we start from Settings > System > Reset options > Reset Wi-Fi, mobile & Bluetooth.

Hello. I reset the wifi etc., but still no joy. Any more ideas as to what I can do? Thank you.

Can your Browser search the internet? Perhaps you can with mobile data only?

Having reset Wi-Fi were you asked for the password to connect to your router?

I can’t access the internet, no. I am on PAYG, so haven’t tried using mobile network. If this is the only way, maybe I should top up with giffgaff, £6 goodybag? Do you know how much time it would take to do things, as otherwise I’ll be paying 10 pence per MB.

I was just trying to get a better idea of the state of the phone.

Yes, I was asked for the password. I thought that was a good sign, but unfortunately there is still no connection.

First please check Aeroplane mode has not accidentally switched on.

Please can you try with the phone in Safe Mode.

Press Power off button > Long Press Power off icon.

Can you connect to the internet?

Perhaps try forget password, then enter the password again. Please describe what happens.

OK, I am in Safe Mode. No internet. I tried the ‘forget’ and re-entered the password. Still no internet. What next, do you think? Thank you.

First please check Aeroplane mode has not accidentally switched on.

Am I right in assuming that your PC is using the same router?

Am I right in assuming that you switched the phone off and back on again?

There is a further Soft reset on a Samsung. Hold Power + Volume down for over 10 seconds until it powers off.

How long has your mobile been offline? Did anything happen when things changed?

Perhaps you should try resetting the router. It may have a reset button. Or simplest unplug it make sure all the lights go off, wait 30 seconds or more before plugging it in. Watch for any warning lights. Perhaps try connecting your phone before any other device.

Is there any possibility of any other “problem device” connected to or sharing the router?