Cannot install VLC from App Store

Hi,
I’m using /e/ with Galaxy S4.
I try to install VLC with the native APP Store:

  • VLC is found
  • I try to start install
  • It never start the download

Does anyone have the same issue?

I am facing the same issue (on Mido)

Hi @Gerald please raise this issue in gitlab along with a log created after you tried to download this apk. Issue seems to be with specific apps on the AppStore - the log will help the developer debug the issue.

thanks for the links, DONE
gitlab vlc issue

Hi, the first pb about VLC Download is welle fixed.

But VLC is still not installed… It stays in “Installing” state, never ends.
I will add logs on the gitlab soon.

Today, I test linkedin install, same issue (galaxy S4, version 0.7-2019112732147)

Tip: Alternative Download VLC for Android v3.2.x

VLC-for-android

Thanks for the link!
But I’m convinced that to win the game, /e/ must have an associated stable store.

@Gerald, I agree with that. Therefore only temporarily as a »Tip« …

1 Like

Samsung Galaxy S6 Edge with /e/ OS e-0.7-n-2019112732147-dev-zeroltexx :
Installation from /e/ Apps of VLC 3.1.7 worked perfectly.

VLC-on-S6edge