'Cloud Storage Full' unsyncing certain folders

I have some large media files in ‘music’ folder which is sycing and filling up my cloud account, I still want contacts and other data synced, just not ‘Music’ folder, how do I selectively set that, thanks

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

Maybe this helps:


Thanks, but it is the ‘Music’ folder that I wish to unsync, which is not listed, is there a way to add the ‘Music’ folder to the list of 8 syncs, any idea why it is limited to just 8 ? and why can ‘Pictures and Videos’ can be ‘unsynced’, but not music ?

I have moved the music files out of the ‘Music’ Folder, but cannot see where to force a sync just for this folder, I also note though that the phone still see’s the ‘music’ even though it is now in a different folder.

1 Like

Unfortunately I don’t really know how to stop that sync. I have been using VLC almost from the start (of using /e/OS) myself and my audio files never got synched - so I would not rule out that the solution lies somewhere in the standard “Music” app if you use that app.

BTW, it’s a standard feature of Android to scan the device for media contents (so that it’s ready to be found in media apps like Music), so it’s not surprising that your audio files are still “seen” in apps like Music before even though you moved them.

Yes, I have Antenna Pod Podcast app, with approx 4 gig of podcasts downloaded, none of that is synced.

I presume I could find an alternative to the stock Music App, use that, and hopefully uninstall the stock music app, if an uninstall is do-able for that.

I checked this Post to try delete ‘Music’::

But the instructions seem to end at ‘> Developer Options’

I can see Disable and Force Stop, but presume the app would simply restart if the phone is restarted.

Any idea where in Developer Options can you uninstall ‘Music’

Delete the app won’t prevent files synching.
You may add a .nomedia file to the folder you want to exclude: Is there a place on the device which is not scanned by Gallery and Files? - #2 by smu44

Thanks, OK, I’ve managed to move the sound files into a subfolder in the Documents folder and put a .nomedia file in there, and this has hidden the sound files from ‘Music’, however my Murena Cloud account still shows the sound files in its ‘Music’ folder.

Does it need to resync, I’ve left for an hour or so, but they are still there.

You may have to cleanup the Murena Cloud storage by yourself.
As a matter of precaution, you may want to download the files first, to a computer for example (hint: with more than one file selected, the “Actions” link at top of the list will download a zip file).
And please don’t forget to take out the trash :wink: (cleanup “Deleted files”).

1 Like

Thanks, yes now done all that, and my qouta is back, guess the syncing works from phone > to cloud, so if you leave behind some files by moving them to a folder that has ‘.nomedia’ in it they will remain on the cloud.

Where do I do the ‘Clean up’, I can’t see a trash symbol anywhere ?

You’ll have to delete files in … “Deleted files” :smiley:
On a computer browser, look at left column:
On a mobile browser, you may have to use the “3-lines” menu to display the column:

Of course, thanks, in front of my eyes, interestingly my phone doesn’t see the files in Deleted as taking up any quota. Presume files sit in Deleted, until you delete them.

1 Like

Same ‘problem’ as Rob1971. The music files take up most of my cloud storage, but I don’t need them there. I would appreciate an easy way to deselect certain folders.

P.S. Tried the .nomedia file solution, but I can’t create a .nomedia file on my MacBook Air.

1 Like

How can I disable the synchronizing?
I only see the possibility: tap to synchronize now but not how to stop it at all.
At the three dots in the upper right corner I only can choose tot sync them all at once.
I’m over all happy with e. but since the last update … it all started behaving like this.
I never store anything in whatever cloud, so I want to end this nonsense!
Thanks in advance for the tip.