Confusion on devices (tablets) that are approved

and you should have a SM-P610 model, SM-P613 is not supported

You are quite advanced for my understanding. Are you saying that once i find the Lineage Recovery file, use it and if it works then go back to the eOS and pick up at the step that says ‘Steps to install /e/OS from recovery’?

I really appreciate the help. It seems I am so close. I need to leave for now and will either pick up again this eveing or tomrrow morning. I am in the Eastern USA (Florida) timezone.

Also do I need to reset the Device that shows the error or just run a new Terminal Command?

better boot into download mode again and try installing recovery.
I might be a little tricky to get into recovery mode, but once you are in recovery mode you made it!

  1. Manually reboot into recovery:
  • With the device powered off, hold Volume Up + Power.

Note: Be sure to reboot into recovery immediately after having installed the custom recovery. Otherwise the custom recovery will be overwritten and the device will reboot (appearing as though your custom recovery failed to install).

Note: Be sure to reboot into recovery immediately after having installed the custom recovery. Otherwise the custom recovery will be overwritten and the device will reboot (appearing as though your custom recovery failed to install).

You can follow steps for eOS installation also form Lineage recovery, since eOS is based on Lineage the steps are identical to the best of my knowledge

I went into Download Mode again and ran heimdall flash --RECOVERY recovery.img --no-reboot using the recovery.img from Lineage.

I received the same error on the device - Custom Binary(RECOVERY) Blocked By OEM Lock - so that didn’t seem to make a difference.

I have a question. When entering Download mode is says hit the Up Volumne to continue but it also says to Hold the Up Volumne button for 7 seconds to Unlock and Continue. Does this have anything to do with the problem?

Any other ideas of what to try to get past this Recovery step?

On the Download screen it says OEM Lock: ON
In the video - Samsung - Galaxy Tab S6 Lite (Wi-Fi) - gta4xlwifi - Documentation Suggestions - #4 by Pierro - around the 12+ minute mark it shows going into Download mode but holding the Vol Up button to go into Unlock and then rebooting to double check the OEM Unlock. When he did this and went back into Download mode the screen showed OEM Lock: OFF and his Recovery step then worked.

I am nervous about this and would love some verification regarding the step of pushing and holding the Vol Up button to Unlock vs just continue?

I proceeded but instead of following the instructions I followed the steps in the video - PORT #10: De-googling an Android Tablet with /e/OS - Full Tutorial - YouTube

I am now waiting for the flashing to complete.

I think the instructions need re-written and follow the steps of the video and use screen shots or video snippets. This would make it much easier to be successful.

If you have unlocked the bootloader, Flashing recovery only take one minute, you now have to reboot directly into recovery mode, so prepare your fingers…as it is the crutial step…

I now have eOS flashed and am in set up. !!!

I thought I was home free with eOS on my S6 Lite but now have some questions on set up. I wanted to download a few apps so I went into App Lounge as Anon User but when I try to download an app it makes me enter a Goggle ID.
I down loaded Aurora Droid and tried from there but the Apps I want are not there unless I need to expand the Aurora respository.
I don;t remember these challenges with my eOS phone. Any ideas?

Well App lounge seems to be working now but is a little wonky. I hope eOS for the S6 Lite continues to get improvements.

Dude, thanks for all your help.

You’re welcome :slight_smile: After all the installation issues I know its a great feeling the first time you see the eOS logo
The Aurora OSS Store should have all apps that Google Play has. If you use your google account you can download even the apps you bought
Also F-Droid is a great app store

Have fun!

For those of you that have the Galaxy S6 Lite, once flashed with eOS, should the Messages app work? I find I can enter a number and some text but nothing happens when hitting send???

Only if you have the S6 lite LTE version…
On a WiFi tablet you can install a messenger like Signal

Damn, I was afraid of that. I am not sure if I want to invest in another S6 and another conversion.
I wonder if I can sell the Wifi S6 to someone wanting eOS since I am now familiar with the pains of flashing I could probably do the LTE version?

Restore back to official Samsung OS is an easier thing using Odin under windows

Yes but I was hoping the Messaging App on the S6 would work in conjuction with the Messaging App on my eOS phone.
Someone else said that I probably just need to flash a newer device specific Firmware version? I am hesitant to even try this.

BTW…doesn’t Signal work just with others also on Signal vs just any phone number/contact?

As far as I know if you don’t have a tablet that use SIM cards you cant SMS message since you don’t have a phone number… however all common messenger apps like Signal, Threema, etc. can be used

I guess this is not a show stopper as messaging works on the phone but…I wish I would have thought that through before I bought the wifi only machine.
I am told Signal used to send SMS messages to those not registered on Signal as a usert but it looks like they don’t do that anymore.
I found a couple messaging apps that say they work on Phone/Tab/workstation and along with messaging apps already in use but so far each one seemed to require a Google login. hat is a show stopper.
I will take a look at Threema and keep searching but may just choose to live with what I have.
To me it sounds like a great opportunity/niche for someone to develop a good, open, and FOSS solution that handles SMS, MMS, RCS while only neededing a connection either wifi or Cell. I am to old for that kind of work!