Disable keypad vibrate - Samsung 7

How do I disable the vibrate on keypad press on my /e/ Samsung 7. I have turned Vibrate on tap under Sounds>Other Sounds, but the keyboard key press vibrate is still active.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Do not have the same device but you can try writing ‘vibrate’ in the Settings search text box. That should open up a few places from where vibrate can be controlled on your device.

Done that, but all search results lead to options I have turned off.

What about “Android keyboard settings (AOSP)” ?

Thanks @Manoj. Search box - I just wonder why I didn’t use it before ;-/


:grin: Thanks smu44, yes, that was where the vibrate option was hiding!! Not a big issue really, but vibrating key presses really bug me!!!

I have Samsung 9 but had the same problem. Found the setting in the Android keyboard settings, so thank you! (This didn’t come up when I searched for “vibration”)

Where can I find Android keyboard settings?
If I look for “AOSP” in Parameters, I find keyboard in Language menu, but there is nothing related to vibrating features.

Settings > System > Languages & input > Virtual keyboard > Android Keyboard (AOSP) > Preferences > Vibrate on keypress.

1 Like
1 Like

OK, I did not look in ‘Virtual Keyboard’… And it is also possible to reduce the vibration length instead of disabling it.

Both of you are have slightly different menus (I don’t have the ‘System’ menu), are you on Oreo?

Many thanks for your help!

The video was taken from a Pie build :wink: