E 0.21 upgrade from 0.18 on Galaxy Tab S5E (gts4lv) fails

Dear community,

not sure where to place this question.
Recently, the e 0.21 update is offered on my gts4lv that is running on 0.18.
During the reboot these messages occur and the upgrade fails:

What confuses me is the fact that no new release is present on

Is there anybody with the same observations?

Thanks a lot

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Updates are paused while an issue is investigated, see the weekly update. Some users have received the update before the pause (I know of one who is using the update without problems) but as far as I can see, none of the builds have been released to the download pages in the documentation yet.

Is the tab booting to 0.18-r ok?
Maybe check in the updater app if the download for 0.21-r is still present. Check to make sure it is the correct version by right click on it and copy paste the url to somewhere you can read it.

I don’t know if it’s possible for the pausing of updates to affect your download so that it would install but not boot.

Thanks for this very useful indication! 0.18 is booting fine.
0.21 is constantly offered as an automatic update. As soon as I apply it, the error shown above occurs during reboot, then it boots back to 0.18 an runs ok.
Will check the updater app accordingly and wait for the final release of .21.

Using 0.21 on an Xperia XA2 (daily driver) and an Xperia Tab Z2. Both run smooth without problems. Seems that I was quick to get the updates.

Would like to reopen this.
Received the new update today automatically
It installs and during reboot the lineage recovery shows up with this same error message:

Is there a chance to circumvent this?


PS: Updates on Xperia XA2 (R) and Xperia Tab Z2 (Q) went fine.

Solution from ronnz98:

Great. Solved!