E-mail app won't start


On May 20 I installed e06 on my Hammerhead (Nexus5).
Everything went OK. After starting it I configured the phone using my /e/ account.
Unfortunately the e-mail app refuses to work. After starting it I get a message that the app ‘continuously stops’. Anybody familiar with it? Any solutions? Nextcloud integration works.

Kind regards,

Hi, welcome in our community :slight_smile:

I suggest you to reinstall /e/ in order to see if you haven’t changed a setting that cause those crash. (So check if permissions have been granted to the app). Once reinstalled, the first thing to do is to open the mail app without configuring your phone in order not to have the same issue.

If it crash again, please raise an issue on the gitlab.

Hi Anonyme,

Thanks for replying. I just reinstalled my Hammerhead.
Coincidentially there was an recent update, so I used that one.
I did not configure anything and went straight to the mail app.
It started without any problem:-)


Oops, I was to enthusiastic.
After opening the app it seems to work, but after adding my /e/ account it stopped working.

  • I re-installed /e/ again
  • fully configured the e-mail, sending e-mails et cetera, synchronising, it all works
  • adding my /e/ account
  • e-mail app stops working…
    Should I raise an issue on gitlab?


Maybe this issue is the same as yours. Furthermore a dev has commented it an hour ago, you should answer him with your issue.


And here probably the same issue too :



Thanks for directing me.
I see that it is already tagged as a bug.
My forumreport is already linked to it.


Citeren Anonyme via /e/ community community@e.email:

Wanted to report it officially on Gitlab.
Unfortunately I did not receive a conformation e-mail after registering.
Tried several times. Also clicked ‘resend conformation e-mail’ three times.
When trying to re-register (one never knows) it is reported: username and e-mail adress are already taken.


Yes, /e/mail are received in the spam box sadly…
And there is a maintenance on the ecloud.global infrastructure so try later if there is nothing in your spam.

I did not use my /e/mail, I used the email adress with which I registered @ /e/.

Yes but the confirmation mail send by the gitlab is an e.email mail. So it goes to the SPAM.

Anyway, if there is nothing in SPAM, it should come once the maintenance will end.

Everything should be back now with drive, calendar, mail…

Just installed a clean ‘e-0.6-n-2019052310969-dev-hammerhead’ again.
Everything is working BUT the e-mail:-(


Hi @a.reinink are you able to log in to https://ecloud.global/index.php/login with your complete user name e.g. john.doe@e.email and password.
There are you able to send / receive emails.

Hello Manoj,

Thanks for replying.
Yes, I can confirm that I can send and receive emails after login at Ecloud.


Hi @a.reinink please can you create an issue for this on Gitlab .Please attach logs generated after you try to open Mail app. That would help the dev team debug the issue.

Hi Manoj,

Your question about login in at Ecloud made me think better:-)

I registered at e.foundation using my private e-mailadress like anyone else.
After confirming the confirmation e-mail I could login at https://ecloud.global/index.php/login.
I logged in using my private e-mailadress and corresponding password.
Therefore I could reach e-mail, calendar, contacts et ctetera.

My private e-mailadress is something like myname@mydomain.nl
e.foundation e-mail is username@e.email
They have the same password of course.
I can use BOTH adresses to login in at https://ecloud.global/index.php/login!

So the moment I installed /e/ on my Nexus 5 I took my initial e-account to setup the account on the phone. Everyhing worked except the e-mail app did not start.

I expect you already know what I am going to write know.
I deleted the e. account on my Nexus 5 and setup the phone using the username@e.email account.
This step solved the problem with the e-mail app and now I know why:-)

One can use the first/initial account to set up the phone but e-mail won’t work.
Maybe it would be a good idea to block the option to setup the /e/ account on a phone using not being the initial account, but that might be difficult to realise.

On the other hand by using the /e/ community I found the problem.
So, thank You and thank to all the others helping me.


Hi @a.reinink, thanks for trying out this variation on the login and sharing the feedback.

we would prefer to give user the flexibility to use an ID of their choice while operating the /e/ ROM.
The question if by using a personal ID and not an /e/ email Id they would be able to sync all the /e/ services is another story altogether and may need some testing on our part.

Hello - I suddenly seem to be having the same problem. The mail app gives a notification when a new message arrives, but does the “continual crashing” stunt when I try to open it. It worked fine until yesterday evening, when I changed the notification settings for some apps. I think that is what it must be, as I’ve not changed anything else. But I’ve changed the settings back to the default and it’s still crashing.

Forgive me, I’m very new to this - presumably someone wants a log of it happening, but I don’t even know how to get that… very willing to learn!

Can you try and remove your /e/ account ( Settings >>Accounts >>Select the /e/ account and Remove account . Then add it again. You can also try in Settings>> Storage >> Clear Storage + Clear Cache and then check.
If nothing works we may need a log and create an issue here

Bingo. That’s worked. Thank you very much!