/e/ version 0.19 published this morning

At least here in France on my /e/ Fairphone, in the OTR process…


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone


Yes I also have the update on my Samsung S9+

A big thank you to the developers.

FP3, just installed the update, and clock keeps crashing every time I opened it, so no way of using the app… I have Basque in the language settings. When I set Spanish, the problem isnt there. I’ll report it in Gitlan. Its a pitty, cause I was hoping for a clock app bug to get fix in 0.19 in the basque version (the one of ‘no translation found for minutes…’ that was also affecting other languages).

I can imagine that not many people uses the app in Basque, but would have appreciated if it gad been tested before the release. Hope they will fix it in ghe next update


Try to use another clock APP.

Sorry for you @graz , indeed it works in french here… Last resort, try to de-install and re-install the clock maybe? (I really don’t know what has changed in the Clock text!)

When in landscape mode, does the stopwatch still show the centiseconds bigger than the seconds after one minute or more? (I replaced the Clock app on my FP3+ for this reason a while ago)

EDIT: Nevermind, I checked myself. From my memory, the /e/ clock stopwatch shows the stoptime even smaller than before.

/e/ default Clock:

“Deskclock” from F-Droid:

P.S.: To not just complain, THIS has gotten so much better. From dark grey letters on black to bright grey on black ("Files", dark/energy saving mode).


Huh! When checking for updates, I get a spinning arrow, then an error that I should check my internet (which is obviously not the problem since I can leave comments here fine…)
“Ur not ‘confused’; I am!”

So now I’m looking for download link to sideload it…

Thanks @urs_lesse , i downloaded the clock app from f-droid and it works fine in Basque!


FP3, Like @graz said, “the clock keeps crashing every time when I opened it”.
Besides the clock-app there is also a problem with the file-manager.
When I try to delete a file in Downloads, the file manager also keeps crashing.

Can’t confirm on 0.19-q-20211027142973-dev-FP3. (Settings - About phone - Android version - /e/ version)
Clock as well as deleting files work for me.

1 Like

Maybe a language problem

Do you know if (and when) “r” builds will also be upgraded to 0.19?
Redmi Note 7 Lavender R still on 0.18 this morning…
Perhaps a second stage of deployment?
Thank you very much!

Do you think it has to do with translation? I mean, does the app tell you something before crashing or does it simply crash? I remember a message appearing in the timer (?) while having Basque selected a version or two ago: ‘‘translation not found’’.

Yes, the R builds have yet to be tested.

Edit: I’ve just noticed that the Week 43 Dev & Test thread has been updated with an eta:

" Pl note: /e/ R v0.19 builds have not been released. They will be tested next week and released to user the week after that."


Thanks for your reply.
On my phone (pre-installed) I have the stable version.

Thank you very much for your indications.

Hi @huib43, I have noticed a difficulty to delete files in the past, particularly where they are large or might be in sync with my eCloud.

Please could you try to reboot your phone. Consider if your files are synced elsewhere and ensure you are online if so. With no other apps running delete one especially created small file as “test”. Does the app survive? Can you then escalate the test as if, in some way, the action of delete uses more resources than you might expect.

You are right. When I go from Dutch to English every thing works again. Thank you very much.

Hi @aibd , I will keep your remarks in mind. For now it seems that @kisman172 was right. I changed the language from Dutch to English and every thing works fine for this moment.
I hope that the developers will solve this language problem.
Thanks a lot.

1 Like

[Not related with the Dutch clock.]

I’m getting a laconic “installation error” message from Updater in my Z5 Compact. I tried to install e-0.19-q-20211027 and, today, the e-0.19-q-20211029, so I dont think its file integrity related.

I also tried to install it through TWRP but, unfortunately, I can’t use it since it can’t recognize my unlock pattern (version: 3.2.1-0).

Any suggestion before I wipe it all and start all over again?