Fairphone 3+ freezing

Hi I may be the only one but my Fairphone 3+ is only getting worse since the last update.
The device turns off by itself and every now and then hangs a few times.
The option on off does not work so I take the battery out and put it back in and yes it starts up again.
The phone sometimes freezes while making a call.
I’m thinking about buying an iPhone then the big companies will know who I am and what I do.
As it goes with the Fairphone is not really fun anymore, it is my daily smartphone.

Who can help me

Or who else has a link to go back to google
Then see how the Fairphone reacts.

Grt JdV

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Unfortunately, many users have this problem after the V.1 update. I know of two possibilities that could fix the problem:

  1. perform a factory reset
  2. boot the old memory slot like here: Fairphone 3 slow - #13 by inubu (unfortunately I am not familiar with this, as I am not a Faiphone user).
1 Like


nice that someone finally admits that there is definitely something wrong with the latest software. I’m going to see how I can go back to yes Google. I’ve looked at your link but I’m not going to do that. In addition, I have now experimented with /e/ long enough

Oops, I didn’t mean that about different steps. I meant that they are different possibilities. A factory reset would probably do it, since the problems are probably just with the update.


I have already done a factory reset this week and the Fairphone is still not running smoothly.

Do you know how to get back to Google

Still the same


Sorry, i don’t know :frowning:

Maybe try a R dev build?

I have the same problem since last upgrade, I have to remove the battery and put it back to start the FP3+, same with the camera to make it work. But I’d like to stay with /e/, so what should I do? Any help would be appreciated!

Keeping the power button pressed for about 15 seconds should force a reboot.

Make sure you have a backup of your important stuff, then …

In case you bought the phone with /e/OS preinstalled from the e foundation … https://murena.com/support/.

Thank you! I have a /e/ preinstalled Murena. Some people told me just to wait for the next upgrade and that I’m not the only one to have those issues.
Since I’m not very tech savvy, I think I’ll be patient and wait. Just hope it is not going to be too long…otherwise I may try your tips with somebody’s help.

same problem here.

I just installed the latest stable update (released on Jun 22) and hope to see an improvement.

Had v0.22 installed on my fp3+ and did an update to the new v1.0 release. Yeah, I got back to 0.22 recently.
Since I guess nobody remembers how it was on v0.22.
Speed of new 1.0 is more or less the same compared to v0.22. Both had battery setting on balanced. So its a big speed improvement to old v1.0.
Power off shuts the phone reliable down now. Some wrote it did a reboot now and then.
Only problem is the app store. It crashs often. Tried “clear storage”. Helps sometimes to get it starting and got apps installed. But when I click on “Updates” it crashes everytime. Couldn’t solve it yet.
I never had any freezes on 0.22, 0.23, old 1.0 and new 1.0. So never experienced that freeze issue on my device. I could not say if this is gone on new 1.0 release also.

Actually I don’t know how but my phone came back to normal before the last upgrade and when sometimes it didn’t turn on I tried what AnotherElk said ( to keep the power button pressed 15sec.) and it worked! I 'm going to download the last upgrade and hope everything is going to work well too.

Hello Everyone,
Switched to FP3 from S7 /e/dge running Nougat version of /e/OS all flashed myself (easy installer works like a charm for FP3).
Unfortunately I noticed the random occasional freeze since v.23, and cannot launch some apps AT ALL (games mostly, so not an issue). Appstore would not launch a few days into June 22nd update release.
v1.0-20220622… only flipped up my wifi hotspot and it is my most used feature as I live in the countryside and do not have broadband access yet. Has anyone else encoutered a similar issue?
I wanted to test migrating from one /e/phone to another, and gawd it is a handfull… FP was destined for my wife, but I do not feel the phone change will be flawless.
Any recommandation or peace of advice is welcome.

  • An emergency release that was specific to the FP3 to resolve issues reported on the device

is reported here

1 Like
1 Like

Thank you AIBD. I guess this means I have to open /e/OS testing channel?

I did not assume that was the case!

Did you check the updater – from the reports which I noticed here I imagined one just checked the System updater in the usual way.

Failing that the update was dated 22/06 and is listed here

I too have the exact same problems since a recent update (May?). You are not alone :slight_smile:

Weirdly I could not install the June update as usual, it rebooted, vibrated many time and ended up rebooting with the old version.
I’ll try to install the July update today… If it doesn’t work I guess I’ll have no choice but reset the phone and install the 1.1 version manually…