Feedback for v1.12.3

Mine is the emerald version. Until now the only issues i have is app lounge wont work with the exception of right after a restart. Not a big deal. Not being able to make calls makes the phone useless. I hope they fix it within a couple days or i just go back to a googled phone that actually works

1 Like

I don’t have emerald, but some generic things come to mind …

Did the update enable airplane mode by default perhaps?

You could try Settings - Apps - See all … apps - Phone - Storage and cache - Clear cache.

You could try whether turning off the phone (no reboot, real shutdown, it makes a difference), waiting a few seconds, then turning it on again helps.

Depending on where you are and which mobile network provider you use, VoLTE and Wi-Fi calling settings could be enabled/disabled for testing.

You could try Settings - System - Reset options - Reset Wi-Fi, mobile & Bluetooth (will of course lose your known Wi-Fi networks and passwords, but exists for reasons).

Stuff like this is not exclusive to any OS or device, but fingers crossed in any case.

1 Like

Airplane mode is off. I have checked all the settings several times. Rebooted phone several times. A couple of factory resets. Verified Sim card to be good. Nothing has helped

1 Like

If you went as far as this already … what about installing the prior /e/OS version which didn’t have the issue?

I would, but I don’t know where to access the prior software version. If I knew where to download it, seems like it could be a simple fix - emerald - Install doc - Command line, which for emerald will give you the choice to install current or prior dev or stable releases, whichever you prefer (or whichever you are running now, if you want to stick with it).

Dev and stable are explained at, and visible in the complete /e/OS version string ([HOWTO] Give complete /e/OS version info easily for support, answers, comparison etc).

Where’s the right place to report location problems with one particular app on this new version?

Either here, or in case you want to get the developers involved directly - over at

Vendor Name : Samsung
Device name : S8
Device CodeName : dreamlte (SM-G950F)
Version of /e/OS or Stock which existed previously : e-1.11 but can’t give the entire reference string as I didn’t note it before upgrade :stuck_out_tongue:
Is the device Rooted / Not rooted : Not rooted

Never had any problem with an OTA upgrade before so I confidently launched this one.

It didn’t encounter any error during the process but ever since I have an Android System notification saying it is finalizing the installation (it’s been over 48 hours). I read on the feedback post of a previous version that it could take long (although it didn’t take as long for the person as it’s been for me now) and that the device would eventually restart on its own and that it would be gone. My phone did restart on its own a few times but the notification is still here and nothing else happened.

Some of my parameters have been reset. I had to regive permission to some apps to use battery and work in background. Even though I did that, I have two apps that don’t work as they should:

  • Paseo (steps tracker) : works only if the app is launched even if the screen is locked or it’s not the active app on the screen;
  • Signal : works only if the app is launched AND it is the active app on the screen, otherwise I have absolutely no notification of messages and calls.

Also, I use KISS launcher and one of my widget disappeared. I mean, the space it uses is here and if I touch it it opens the app, but it’s blank. Removing and re-adding the widget didn’t change a thing.

Several reboots didn’t solve anything.

I will try retrograding to 1.11 and reupdating afterwards, see if it solves the problem.

1 Like
Vendor Name Xiaomi
Device name Mi 8
Device CodeName dipper
Version of /e/OS or Stock which existed previously 1.11 dev
Is the device Rooted / Not rooted - not rooted

The update went flawlessly and without problems. Battery drain seems to be solved. There are some minor issues:

App Lounge hangs a while after pressing Updates.
Advanced Privacy shows “Hide IP” enabled after reboot but it isnt working.
Location positioning in maps is much worse than before.

When I use a commercial VPN instead of Advanced Privacy there seems to be more batterydrain than in 1.10 and before. Especially the mail app and accountmanger are high in battery usage without even being used.

Update went well on my Fairphone 4. The app ABRP ( crashes all the time. Before the update, it worked well and without issues.

thank you for the suggestions, i opened up a ticket on gitlab, #7086. there must be something interfering with the phone function because all my other data functions correctly. i’m leaning towards setting up a sip instead of wiping my device and then i’ll wait for the next update, maybe things will shake themselves out.

1 Like

My Lenovo TB-X306FA is running Stock Android 10 with an Android dynamic partition (‘super partition’). The installation of the /e/ GSI can therefore be done according to the /e/ documentation

  • Vendor Name : Fairphone
  • Device name : Fairphone 3
  • Device CodeName : FP3
  • Version of /e/OS or Stock which existed previously : v1.11 stable
  • Is the device Rooted / Not rooted : not rooted
    Ir Louonge does not work properly. It lists a number of apps to be updated, but does not update these. I deleted one of these apps successfully from my device, but when trying to reinstall it, it appears in the search list of the App Lounge with the remark ‘cancel’, as if it would be still present on the device.

#App Lounge (correction)

If I remember correct, the behaviour described was already present short before the installation of 1.12.3.

You can edit your original posts for a while :wink: .
Pencil icon at the bottom of the post.

Have you tried to clear the app cache?

Yes, I have. The cache and the german “Speicherinhalt”, which means settings, passwords, etc.

I use the browser in the meantime, since it is a webapp. But this is not really satisfying.

the folks at gitlab responded to the ticket i submitted, #7086. apparently the teracube 2e no calls issue on v1.12 is happening to several people. the ticket gitlab issued is #9920177.

1 Like