Feedback for v1.12.3

  • Vendor Name : Fairphone
  • Device name : Fairphone 3
  • Device CodeName : FP3
  • Version of /e/OS or Stock which existed previously : v1.11 stable
  • Is the device Rooted / Not rooted : not rooted
    Ir Louonge does not work properly. It lists a number of apps to be updated, but does not update these. I deleted one of these apps successfully from my device, but when trying to reinstall it, it appears in the search list of the App Lounge with the remark ‘cancel’, as if it would be still present on the device.

#App Lounge (correction)

If I remember correct, the behaviour described was already present short before the installation of 1.12.3.

You can edit your original posts for a while :wink: .
Pencil icon at the bottom of the post.

Have you tried to clear the app cache?

Yes, I have. The cache and the german “Speicherinhalt”, which means settings, passwords, etc.

I use the browser in the meantime, since it is a webapp. But this is not really satisfying.

the folks at gitlab responded to the ticket i submitted, #7086. apparently the teracube 2e no calls issue on v1.12 is happening to several people. the ticket gitlab issued is #9920177.

1 Like

Now, trying the Tesla App using the location button, it kills the Tesla App. So there is some trouble with GPS, I guess. Not in the browser, but with native Google Play Apps that I have installed through App Lounge or Aurora Store.

Maybe this:

The niels.n post (5 days ago) could be a solution?

No, not my case. Magic Earth is working fine, Google Maps, too. Must be something else.

3d ago, he writes about trouble here, so the solution he found was crushed by the update:

Last year, in Belgrade, I could use the location feature to “unpark” my car, when someone parked near the driver door. So in the meantime (before the last update), the GPS is working worse than last year. The Tesla app was always waiting for better GPS resolution…

Same with me… Just updated and Teracube IIe emerald stopped sending or receiving calls. Using At&t card on Straight talk… Worked fine until update.

Same issue with mine. Teracube IIe emerald. Using Straight Talk with At&t network. I had this same problem when I first got mine. I had to change some settings… But I can’t remember what I did. It was something to do with the VoLTE I think?..

For the Teracube emerald users, check out this post and possible solution from an /e/OS user at the Teracube forum.

Loss of LTE after latest S/W update to 1.12.3 - Teracube 2e - Teracube Community

1 Like

Battery last like version 1.10. For me 100-0 percent in 2 days.

Vendor Name: Fairphone
Device name: FP4
Device CodeName: FP4
Version of /e/OS which existed previously: 1.11 stable
The device is not rooted

Update went flawlessly as well.
Everything’s fine.

2 minor points:

Advanced privacy module did reset some app trackers.
Still unable to rotate and save a picture that is stored on the SD-Card using “Gallery app”.

Except from that, there’s no issue at all.
No battery drain ever noticed.
All apps are running well. No crash nor any trouble.

Once again, thanks to the whole team for the high quality of /e/OS!

1 Like

I had installed /e/OS R, now I did a fresh install with 1.11-S-dev and updated to 1.12.3-S.
After installing a UnifiedNLP location module I wanted to configure it. But in microG settings none of the modules is displayed. The menu entry now is “Location”, no more “Location modules”. Instead there are a few toggles for the Mozilla module but no other modules.
Has this been removed by the microG dev or the murena devs? Why?

Yep. See here.


Thank you for the information.

WE SUGGEST NOT UPDATING YET if location services are important to you

says the linked Telegram post. There was no choice when installing and updating to S. That is not OK. I ran into so many issues since I use /e/OS, I am really fed up today.
Teracube 2e.
Dont know if its rooted or not. It was degoogled by and I didnt do anything else.
The Last update caused my phone not to make or receive calls. It just happened about a day ago. I did some troubleshooting with the carrier and they could not help me. I don’t know what to do. I have Patrio Mobile with an AT&T sim card.

My Teracube 2e emerald just updated from 1.10 to 1.12 and now phone calls do not work - it tries and then just indicates “Call ended.”

I tried clearing phone cache, resetting wifi and mobile, re-entering APN, and restarting. I tried another dialer. Nothing worked.

I see the same issue as this post: Phone Not Working
IMS registration - Not Registered
Voice Over LTE: Unavailable

Any help would be wonderful.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone