Feedback for v1.13

Vendor Name: Xiaomi
Device name: Pocophone F1
Code name: beryllium
Version of /e/OS which existed previously: e-1.12.3-s
Not rooted

System installed 24h ago. No issues so far.
Thanks for the work.

Can someone tell me if exist a list of devices that will receive this 1.13 update?

I have a Poco F3 (alioth) and the last build available for it is 1.11.

I’m facing some issues like fingerprint missing and battery drain (maybe due to ”Media Storage”) and I hope that an upgrade will solve them…

I do really enjoy /e/ (you guys do a great work!) but if there is no more updates for my phone model, I’ll need to find another way (Lineage OS?) to solve these problems, because I don’t have the technical skills to fix them.


Found it.

The /e/OS version 1.13 is not to be confused with underlying Android 13.

Android 13 (T) is announced to come with /e/OS 1.14, at least on devices ready for /e/OS based on Android 13 (T), other supported devices should get /e/OS 1.14 based on their respective current underlying Android version.

You can follow announcements at

The Poco F3 “alioth” was mentioned to have missed /e/OS 1.12.3 here … Week 27, 2023: Development and Testing Updates … but the 1.13 release is fresh and not rolled out to every device yet, I guess, see in the first post.

1 Like

Thanks for your reply @AnotherElk

I’m waiting for a while some update that fix these problems that I’m facing, otherwise I need to found another solution because they are affecting my daily use.

Thanks for sharing the post about the release announcements, I will follow it.

But the “signals” about updates for Poco F3 alioth are not good (missed 1.12.3 and not initially included in the list of devices that will receive 1.13).
I really appreciate if someone could tell that alioth will receive some update in the near future. I would wait gladly.

2nd try …
The list you found is about Android 13 (T).
/e/OS 1.13 has nothing to do with Android 13, the similar number is a coincidence, see
e/OS + Android OS version names and numbers? - #3 by aibd and [HOWTO] Give complete /e/OS version info easily for support, answers, comparison etc

A new /e/OS version comes roughly every month, a new Android version roughly every year.

alioth should get 1.13 unless announced otherwise.

1 Like

Poco F3 was not the only device that failed to receive v1.12.3. Hopefully this was a one-off.
If all goes well you are going to receive an update to /e/OS v1.13 by 7 August at the latest.

OK, understood. Anyway, alioth isn’t there already…

Good to know. Thanks.

Yep, I see that. Hope you are right.

I wish all positive thoughts to the developers of /e/ to keep the good work.

Kudos to all contributors to the project eOS ! Running successfully on Dumpling OnePlus 5T

The 1.12 has introduced through MicroG a very nasty problem which leads several GPS apps to crash at start :

It’s now fixed in 1.13 ! Too bad it’s the end of mu holidays where those GPS apps would have really helped :grinning:

Which would be weird because AFAIK declared GMS version is still 231657

OK for my S9+ (Samsung S9+ SM-G965F (purchased in /e/-shop) not rooted).
updated from 1.12.3

All functions seems OK. Testing for battery drain & icon reorganization.

Only the Seek app (INaturalist) still not working correctly because of the version of microG (ref no location & crash of the app).

1 Like
  • Vendor Fairphone
  • FP3
  • FP3
  • Version of /eOS previously 1.12.3-s/stable
  • Is the device Not Rooted
    Everything went smoothly.
    Thanks to the development team!
1 Like

On FP3+ updated, the bubble type notifications don’t disappear in time and persist 5-10 minutes.
Thanks for your action :wink:

Vendor Name: Samsung
Device name: S9+ (SM-G965F)
Code name:
Version of /e/OS which existed previously: 1.12.3
Rooted: No

OTA went well as normal.

Really looking forward to 1.14 and running a much newer version of Android :crossed_fingers:

1 Like


Device name: FP4 (256/8GB)
Rooted: No

My phone works very well with the update to V1.13-S (over OTA)
After the update, I had to restart the device twice to get the connection to the network provider working again.
I have the feeling that the “Maps App” (MagicEarth) now runs more smoothly again. With the version 1.12-S this crashed me often times.

@eOS Team: Thank you very much:-) You do an excellent job!


Fairphone; FP2; not rooted; Update from 1.12.3 - all fine :sunny:


Fairphone FP3+ (bought from with /e/ os preinstalled 2+ years ago); previous version was 1.12; not rooted.

After applying update, and then rebooted device from the updater, the phone was left at the “Fairphone / Powered by Android” splash screen. I let it be for 90 minutes, but it didn’t seem to do anything. After waiting, I tried power button, but it just turned display off. Subsequent presses just caused it vibrate briefly, but display stayed off. After several tries I took phone’s battery off, waited 1 minute, put battery back in, and powered the phone on. This time it booted fine, and I got back to OS, with 1.13 installed. Seems to be fine now.

Hadn’t had update issues before in any other firmware upgrades.

1 Like

Vendor Name: Fairphone
Device name: FP4
Code name: FP4
Version of /e/OS which existed previously: 1.12.3
Rooted: No

OTA went well, all seems good so far.
Many thanks dear e team


Hi there,

My Xiaomi Mi 11 Lite 5G NE (lisa) is still on 1.11… There was no build 1.12(.3), and now also waiting to see if 1.13 will come.

1 Like