Feedback for v1.14

Since neither of you have a screenshot I can’t tell if there’s an actual problem or if it’s a matter of the UI differences between Android 11 and 12. The latter changed a lot of things.

Is the image attachment issue only via the phone? Could you try on a PC?

1 Like

i have to note a new pbm : when I take a picture with lens1 the final picture is blurry when I’m not in “auto” mode. It never apprend with previous version.
with manual mode (200 iso)

with automatic mode

Vendor Name: Murena
Device name: Murena One 
Device CodeName: 
Version of /e/OS or Stock which existed previously: 1.13
Is the device Rooted / Not rooted: not rooted.

No SMS but MMS working

Yes, I did attempt to attach the images via the built-in murena browser on my teracube 2e. The first image shows my expanded status bar with the massive brightness slider and the status bar icons the size of tiles. The second image shows the massive volume sliders. I can upload more if necessary. Thanks!

Yep, that’s an Android 12 thing. One of many things I did not like when I briefly tried it.

Searching the web for “android 12 large sliders” and you will find a lot of articles and threads about it.

Since I’m not on A12 I have no pointers about how to change things.

1 Like

At least the Quick Settings menu can be customised with 3rd party tools …

The installation of v1.14 boosted my phone to Android 12. I certainly do not view this UI as an upgrade. Thank you for the information.

Thank you for the information, I was not expecting another android version when I installed v1.14.

Ah, I see.
The stable builds went from 1.13-r to 1.14.2-s.
I am on dev build which got a 1.14-r, couple of days before 1.14-s was made available. I lucked out.
Would’ve been a ticked off individual if I wound up with A12 unknowingly. :grimacing:

Clearing storage helped for this day. The next day the issue was back.

After updating to /e/OS v.1.14 (FP3), Magic Earth was gone and I had to re-install it through App Lounge.

Now when I try to use the GPS navigation functionality, I get a very weird zoomed in screen:

Does anyone else have the same issue?

Yes ! Post #113


other issue I had since 1.14 : App Lounge issues

Passkeys not working.

I tried to use a passkey by using Firefox (has CATP2 enabled since version 114) on It works with Firefox on Linux with FIDO2 key.
On /e/OS Firefox prompts for the fingerprint and at putting my finger onto the sensor Firefox crashes. Looks like passkeys / fido2 device is not available on /e/OS?

If I understand these tables correct only Chrome supports this on Android.

This table seems to be outdated. Firefox is supporting this since version 114 (which is not so old). And it works with Firefox on Linux (so the table is wrong / not up to date).
I see a NPE in Firefox so I will see if I can pass this info to Mozilla somehow (but NPE can also be caused by /e/OS / MicroG part.

Samsung S7 SM-G930F
Before the 1.14 upgrade : 1.13

Since the 1.14 upgrade the Notes app does not sync anymore. Any idea please?

Vendor: Fairphone
Device: Fairphone 4
Codename: FP4
Previous OS version: /e/OS 1.13 stable
Rooted: Yes

Everything lools good, I always had HD audio off so I didn’t notice the HD audio bug that others mentioned.

My only issue (and it is a very minor thing) is that I removed the navigation buttons since I use LMT pie launche, and have the settings to: Hide the gesture navigation bar at the bottom. However it randomly appears sometimes, it did not behave like that in 1.13

This should be fixed in /e/OS v1.15 :

> :calling: App Lounge got time out and token expiration issues fixed

a little bit offtopic, but: Lisa finally got S-1.15 - and it seems to work! Thanks guys for doing such a great job!