Feedback for v1.17

While you kept the screen active?

Actually the display switched off two or three times due to power saving,
I was not sure if this caused the long installation time, but wanted to give a hint to others in case of similar long times.

I’m using Caffeine mode when updating. You can edit the Quick Settings menu and add the Caffeine tile to have it available when needed … it prevents the screen from power saving for 5 / 10 / 30 minutes (set by repeatedly tapping on it) or indefinitely (until turned off manually or the phone rebooting).

1 Like

Vendor Name: Gigaset
Device name: GS290
CodeName: “GS290”
Version /e/OS: 1.16-s-20231017342507-stable-GS290
Rooted device:Not rooted

Flawlessly updated using OTA. UI is smoother. A previous bug where the recent items screen glitched has been corrected. Another bug where the home screen app layout of Bliss launcher reset has not occurred since updating. To date I am very happy with Version 1.17-s. Thank you.

I found out what was wrong. There wasn’t chosen any standard launcher app any longer. The setting had two choices - Bliss Launcher and Nova Launcher. I’ve installed the latter. It was my standard launcher. But none of the two choices were selected. After I’ve chosen Nova again, it worked.

Today 2023-11-18
1.17 update ok but
“no SIM” after rebooting

SIM is ok in another phone .

Teracube 2e “emerald”
e_emerald-user 12 SQ3A.220705.004
eng.root.20231109205724 dev-keys

Now, how receive advice for a new update ?

A post was merged into an existing topic: [UNOFFICIAL BUILD] Xiaomi 11T Pro (vili) for /e/OS-T

Updating my Samsung S9+ R dev to v.1.17 went smoothly. I then tried to upgrade to T, but no luck. I successfully flashed the T recovery and then sideloaded the OS with no errors. After rebooting I got stuck on the bouncing dot logo, though. Back on R for now…

I have got exactly the same issue, I suspect my android firmware is not the latest : G965FXXUHFVB4


from /e/OS-1.16-stable
not rooted
Update via OTA - no problems, fast update process.
Thank you for continued support!

1 Like
  • Vendor Name: Fairphone
  • Device name: Fairphone 4
  • Device CodeName: FP4
  • Version previously: /e/OS 1.16-s-20231017342507-stable
  • Device is: Rooted (Magisk 26.4 [26400])

General Notes

  • Installed for 2 days now

Positive Notes

  • Finally, Browser & WebView was updated from last Bromite Version 108 (unmaintained for almost a year now) to Cromite Version 117.0.5938.156, still not the lastest but way to go :+1:

  • Looks like upgrade to Android T stable is on the horizon for FP4 :partying_face: 1.17-t-20231109350751-stable image is already available. Looking forward to when this gets actually rolled out via OTA, if you dont want to wait you can already sideload the 1.17-t OTA upgrade manually. I’ll just take the time and wait :tea:


  • [UNSOLVED since v1.15] Issue with OpenCamera focusing, same as reported here: “camera focus works fine though the rectangle appears red after tapping for focus on a certain area. Taking a picture results in a fine sharp photo.” With v1.13 focusing was fine and mostly showed a green rectangle when with v1.15 there is now mostly a red one
1 Like

Are you still referencing to this issue here?
I just tested this with FP4 on 1.17-s, doing calls

  • With bluetooth headphones: Volume slider offers a wide range to lower or increase the volume, from very loud to nearly inaudilbe, best
  • With USB Headset: Volume slider is very small, only allows to choose between a limited range of volumes, lowest volume is low, though (like it should be)
  • Just speaker, without any headphones: Volume slider is very small, only allows to choose between a limited range of volumes, but the lowest volume level is quite loud in comparison to the above.

So, yeah, if those small volume sliders when calling someone are not a “feature” of Android 12, the lowest volume option on built-in speakers.should not be that loud, I guess.

1 Like

see here : Feedback for v1.17 - #43 by youzeur

Now, how receive advice for a new update ?

And have now choice lens 1 2 for camera :smiling_face:!

  • Teracube 2e
  • Emerald
  • /e/OS v1.16-s
  • OTA upgrade
  • Rooted

Excessive battery usage:

  • From fully charged to 79% after about 8.5 hours. This was overnight and the phone was not actively used by it’s human.

Here’s a screen capture after about 3 hours of very light use:

  • Vendor Name: Fairphone
  • Device name: Fairphone 4
  • Device CodeName: FP4
  • Version previously: /e/OS 1.16-s-20231017342507-stable
  • Not rooted

Wanted to update to 1.17-s stable OTA and went into bootloop AGAIN. So I had to unlock the bootloader AGAIN to change the slot. Then I installed 1.17 t stable via adb sideload and now the device ist stuck in a fastboot loop unless I unlock the bootloader.

I am a little bit upset right know…

1 Like

Vendor Name: Fairphone
Device name: Fairphone 4
Device CodeName: FP4
Version previously: /e/OS 1.16-s
Not rooted
OTA ipgrade

Update went smoothly. Thank you :smiley:

1 Like

Hi. You could download the previous version of eOS, copy it to your external SD card and install it from there with the eOS recovery - like you did the first time you installed eOS.

I hope this helps.

not rooted

New version available from yesterday, tried to install twice. Both attempts failed, after reboot still on 1.16. Now this afternoon click Refresh button - 1.17 is no longer available.

Fairphone 3+
Updated from v1.16-s-stable to v1.17-s-stable
Not rooted

Update went smoothly as usual, slightly quicker this time at 36 mins.

Initial testing so far shows all working OK with just the same two long-standing issues noted previously (VPN & gestures) still present.

Thanks again for all the good work.

1 Like
  • Vendor Name Fairphone
  • Device name FP5
  • Device CodeName FP5
  • Version of /e/OS or Stock which existed previously: stock rom
  • Not rooted

I followed the instructions and now I have finally a Fairphone 5 with e/OS 1.17 dev
Everything I used so far seems to work. Thanks a lot. :pray: