Feedback for v1.20

Thank you for taking up my suggestion. It is indeed surprising from the user’s point of view. An options popup should appear before the installation, with the recommendation to temporarily suspend standby during the update. This should certainly be a useful enhancement suggestion for the wish list here in the forum. Thanks.

Dear all,
I can confirm the exact same behaviour for my Fairphone 5. It looks like bricked :zap: (I did not test to connect it to a computer as @kipo did though).
Please provide help !

I liked /e/OS until yesterday evening after I hit “Reboot” and then could only see a black screen and think that I might have been too much confident in Murena and /e/OS developers.

Found out and updated manually Mi 11 Lite 5 NE (lisa) from 1.19.1-s to 1.20-t.
All working well. Thanks team! Nice thing I found out in /e/OS 1.20-t is capability to charge my phone to desired percentage - nice :slight_smile:

please does a power-user interested in Fairphone can investigate on How to unbrick the FP5 and share his found on this forum.
thanks in advance…

1 Like

Would be great if they implement that also for the FP5, still missing there :confused:

So, my Fairphone 4 sucks the battery within 4-8 hours…

/e/OS supports 5 different Fairphones right now … 2/3/3+/4/5.
And /e/OS is available as dev as well as stable for most of them.

  • Vendor Name: Fairphone
  • Device name: Fairphone 4
  • Device CodeName: FP4
  • Previous Version of /e/OS: 1.19.1-s (stable)
  • Rooted: False

Since v1.20 it’s no longer possible to download Apps from AppLounge, when using a USB-C- Lan-Connector. It now says: No connection

At home my Family and I don’t use wifi. I only use my Fairphone with a LAN-Adaptor and so fare it worked well. Would be great, if the AppLounge worked again in 1.21.

Thanks, for all your hard work.

Cheers Marc

  • Vendor Name: Google
  • Device name: Pixel 7a
  • Device CodeName: lynx
  • Previous Version : stock ROM
  • Rooted: False

Hi everyone,
So with v1.20 the Pixel 7a (lynx) is now supported, thanks a lot to the team !
However, I had some difficulties to achieve the installation, since the e-recovery image provided doesn’t work (and Lineage recovery does but won’t install /e/OS), and the additionnal partition files are missing…
I would have suggested improvements in documentation but the topic doesn’t exists yet in the wiki section (@Manoj ?)
So if someone wants to install 1.20 on a Pixel 7a (lynx) device, I managed to do it by downloading the /e/OS 1.20 zip file provided in the installation instructions, then use the payload-dumper-go tool (see here) to extract from the the zip file all the .img files needed to flash the various partitions AND the recovery.
Using those files in the same way as described in the install proc finally worked !

Now, the phones seems to work great, even tho I haven’t used it for long at the moment.
Thanks again !

And one final question, I see that it is possible to relock the bootloader for Pixel 7 and Pixel 7 Pro, but I can’t manage to find a solution to do it on the Pixel 7a. Does someone know if it could be possible ?

Thank you,

Vendor Name: Fairphone
Device name: Fairphone 5
Device CodeName: FP5
Previous Version of /e/OS: 1.19.1-s
Rooted: False

Working fine apart from now having a persistent ‘cloud storage full’ notification meaning i cant sync things despite only using 656.8 MB of 1GB storage.

Realising i also had this issue when updating also on fp5

The documentation suggestion page for the list of devices added is to be published. Should be released early next week.

I have the same ecloud problem. Yesterday the ecloud was supposedly empty, today it says it is too full and I get warning notifications. I only have 500MB used though. Surely a more general issue. @Manoj do you have any information about it by chance?

1 Like

Oh just saw this thread

  • Vendor Xiaomi
  • Device Mi 11 Lite 5G NE Lisa
  • Version of /e/OS e-1.19.1-s-20240112372761 to e-1.20-t-20240222382228
  • the device not rooted

Everything went well and working ok except for the fact that I had to do it manualy

Hi dexic, i suggest having a look at the akku usage page in settings to check if an app uses unusual amounts of battery.
For my FP4 I noticed that advanced privacy consumes some more than before v1.20 but its still tolerable to me.

1 Like

:thinking: Hm, why do I have no possibility to edit my own post?

Edit: Most recent v3.4.1 Auxio music player now works in dark mode again

I encountered the exact same problem as user pfuetzenkasper on my Fairphone 3+ (after swicthing from v. 1.19).

  • Vendor Name: Oneplus
  • Device name: Oneplus Nord N200
  • Device CodeName: dre
  • Previous Version of /e/OS: 1.20-t (dev)
  • Rooted: No

Only glich I noticed is gps sometimes can’t find exact location on magic maps, organic maps and google maps also. I believe this phone’s gps module not so convinient even in stock software. Other than this:

I updated the latest software with February Security Update then did clean /e OS install. Everything is working fine, I don’t even encounter lineageos problems mentioned on xda. Works perfectly, no fast battery drain, no heatup. I get 1.5-2 days battery. Speed is fine.

Thanks for your help, I was able to recently OTA update to v1.20!
No problems so far :slight_smile: