Feedback for v1.5

I think that unfortunately there’s no catch-all solution for backups (I still have old text messages on my FP1 that I haven’t gotten transferred to my FP3+).

Concerning installation, I only know what is in public, too – either use the manual installation instructions (note there’s also a stable 1.5-R build now at /e/ image ROM download) or the Easy Installer once it’s updated as suggested by Manoj.

1 Like

At this point, if I would have waited so far, I would just wait until the final solution gets out, how ever it may look like.The announcement what was to come changed over time already.
When something definite is finally available, everybody can have a look and deal with it then.


Browser not updated…still not saving passwords.

…from the above it would seem that the bug was patched in 100.0.4896.92.

My version is 100.0.4896.57

How come the browser isn’t updated?
Same reason as microg perhaps?

Otherwise my GS290 & 1.5 works well.


Samsung S5 Neo (s5neolte): Update v1.0>v1.5q no query for SIM card PIN, mobile not working. Had to insert the card into another phone and delete SIM PIN.

So 1.5 is /e/OS Android S so Android 12 : Week 45, 2022: Development and Testing Updates

As you read that announcement, perhaps it helps to bear in mind that the /e/OS version and the Android version are not mutually dependent.

Does this e/OS + Android OS version names and numbers? - #3 by aibd help inform?

/e/ account login + create account buttons on home screen not working

FP4 upgrade went fine.
I have not used FP4 for long but so far I have not seen any problems after upgrade.

(I have only this Signal app / Camera problem but problem was active already with v1.4

FP3+ upgrade from 1.4q to 1.5r.
Most things seem to be fine, but I’m having issues with some apps which access files stored on the SD card.
I have granted new file permissions as required under Android 11.
Simplest example: Simple Gallery Pro (F-Droid). Opens to display 3x6 display of folder thumbnails, most on SD card. Thumbnails displayed instantly in 1.4, nearly 10sec delay in 1.5.
Merlin Bird ID - bird identification app with a number of ‘packs’ installed on SD card covering different regions of the world. In ‘Explore Birds’ a scrollable list of birds is presented. After 1.5 upgrade scrolling freezes & app unusable. Reinstalled app - scrolling issues remain if bird packs installed on SD card, smooth scrolling if installed in internal storage.
OSMAnd+ (F-Droid) - again had to reinstall this app as it kept freezing with no maps displayed after 1.5 upgrade. Working now with a reduced number of maps (so far) on SD card but feels noticably slower than under 1.4.

I updated to 1.5 few days ago. First there was problem that settings crashed with error and now few days later I cannot see the error, but after setting has been on for a while it will turn to black screen which I cannot even minimize. I have to wait until my phone logs out and then I can use phone normaly expect settings which will crash again. I also have problem with /e/ os account adding singing when ever I try to do it I will get also black screen. I am using Xiaomi redmi note 7. Is there way to downgrade to 1.4?

Works well on FP3+ except for the following issue with my SD card (formatted as portable storage):

  • The card works fine and is recognised while on battery (I can mount and unmount it and no issues)
  • The card is flagged as “corrupted” if I connect my device to the USB-C charger and urges me to reformat it, however once I reboot the phone and it is on battery again, it is fine once more.

This problem only occurred after this update (1.5-20221028230215), no issues before this.

Thanks for any support / fixes.

Before the update to 1.5 and upgrade to R the notification for messages blinked blue.
After it is read now, just like low battery.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Every color is configurable in the notification settings of an app. Especially for Mail. It’s not unusual to have several colors for several mail accounts (and tones).


On my Fairphone 3 I have the issue discussed here, namely, if using any other launcher than the default Bliss one, the ‘recent apps’ button doesn’t work.
(There is a story about the Trebuchet system app influding on that, but for me it seems not changing anything.)

I have Android 10, /e/ v1.5 on a Galaxy S7

I am trying to forward a text to an email address, when I long press on the text, I can ‘forward’ (from 3 dots …), however I cannot select the contact with the email address in.

A work around I’ve tried is to copy the ‘Text’ text, then try paste it into an email, however I cannot see any options to do a ‘paste’.

I am using all stock /e/ apps, should I install something better, or is this a shortfall ??~


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

But you can select the Mail App, which will start a new mail, with the cursor in the recipient field. Just start typing the recipient there, you will get a choice of fitting email addresses from your contacts then.

Just tap the place in a text input field where you want to paste something. If the text input field is empty, long-tap into it. A marker will appear. Either the paste option will already be given, or tap the marker to get the paste option.

1 Like

Édit 3 :
video recording does not work. Only the sound works not the picture. When reading the file the gallery app crashes (Murena One)

Same thing as @gcher495 , I have an S7 and since I switched to version 1.4 and now to 1.5 I can’t install the IZLY application anymore. Applounge does not offer it anymore. For the echo, which existed before I did not have the opportunity to test today.
Thanks to the team for this new update.


Hello, I upgraded from 1.4 to 1.5 (Android 10) on my samsung S7 and I notice that there is a lot of echo for the person I’m calling with. This happen with speaker and without (normal call) but does not happen if I plug earplugs. This is quite annoying cause I cannot call or receive call without my earplugs now… does anyone have similar problem ? any workaround for that ?

same here: Samsung S7 SM-G930F (from e-shop)
just checked: Yes, phone calls have very annoying echo for the other end
(first phone call since the update, didn´t check before, will check next time earlier for sure)
no workaround to offer, would appreciate one too

edit: gitlab issue reported here: #6210