Feedback for v1.5


On Murena One i have many issues

  • Notifications badges doesn’t work on Bliss Launcher (yet all is configured correctly)
  • Haptic on édition mode doesn’t work on Bliss Launcher
  • Navigation gestures create some lags
  • the auto-brightness is crazy and it either puts the light on full blast for no reason or doesn’t work at all
  • App privacy drain battery and slow down download speed
  • The fingerprint reader deactivates after a few minutes of screen off and when that happens I have to press the ON button several times for the screen to wake up again
  • Many lags on scrolling pages (système or apps)
  • Nighttime screen illumination causes the screen to flicker
  • reshaping icons still not working (?)

Édit 1 : The bluetooth activates on its own and my screen flashes yellow randomly
Édit 2 : the proximity sensor does not work during a call


After a lot of tries the 1.5 update is on. no pbm for now.

I have been away from this forum for several months, and I’m evidently way behind. My system updater reports ‘No new updates found.’
However, this has been going on since April. My Fairphone 3 is still running /e/OS 0.23-20220406176461.
What should I do to update it?

FP3+, update from 1.4-q to 1.5-r went smoothly! Wow, thank you. :slight_smile:

1 Like

That would maybe correspond to Issuee/backlog#5751 in gitlab but occuring not only when loosing connectivity but also when manually disabling mobile data and trying to enable again.
(5g in my case)

HDR mode in camera still results in green tinted pictures as introduced as a bug in v1.4.

I am on a Galaxy S7 with /e/OS 1.5-q running.

Samusung S8… :sweat: Hope it will be no abanndonned.

1 Like

Very likely you are still on Android 9. For a while there has been the hope that there would be an OTA upgrade to Q and/or R (i.e. Android 10 and/or 11), but most recently it seems that you will need to upgrade manually (data loss probably inevitable, so a backup beforehand will be indispensable):


That is correct. I am on Android 9, in the stable-FP3 channel. Will there be instructions on how to backup my data and carry out the upgrade?

I think that unfortunately there’s no catch-all solution for backups (I still have old text messages on my FP1 that I haven’t gotten transferred to my FP3+).

Concerning installation, I only know what is in public, too – either use the manual installation instructions (note there’s also a stable 1.5-R build now at /e/ image ROM download) or the Easy Installer once it’s updated as suggested by Manoj.

1 Like

At this point, if I would have waited so far, I would just wait until the final solution gets out, how ever it may look like.The announcement what was to come changed over time already.
When something definite is finally available, everybody can have a look and deal with it then.


Browser not updated…still not saving passwords.

…from the above it would seem that the bug was patched in 100.0.4896.92.

My version is 100.0.4896.57

How come the browser isn’t updated?
Same reason as microg perhaps?

Otherwise my GS290 & 1.5 works well.


Samsung S5 Neo (s5neolte): Update v1.0>v1.5q no query for SIM card PIN, mobile not working. Had to insert the card into another phone and delete SIM PIN.

So 1.5 is /e/OS Android S so Android 12 : Week 45, 2022: Development and Testing Updates

As you read that announcement, perhaps it helps to bear in mind that the /e/OS version and the Android version are not mutually dependent.

Does this e/OS + Android OS version names and numbers? - #3 by aibd help inform?

/e/ account login + create account buttons on home screen not working

FP4 upgrade went fine.
I have not used FP4 for long but so far I have not seen any problems after upgrade.

(I have only this Signal app / Camera problem but problem was active already with v1.4

FP3+ upgrade from 1.4q to 1.5r.
Most things seem to be fine, but I’m having issues with some apps which access files stored on the SD card.
I have granted new file permissions as required under Android 11.
Simplest example: Simple Gallery Pro (F-Droid). Opens to display 3x6 display of folder thumbnails, most on SD card. Thumbnails displayed instantly in 1.4, nearly 10sec delay in 1.5.
Merlin Bird ID - bird identification app with a number of ‘packs’ installed on SD card covering different regions of the world. In ‘Explore Birds’ a scrollable list of birds is presented. After 1.5 upgrade scrolling freezes & app unusable. Reinstalled app - scrolling issues remain if bird packs installed on SD card, smooth scrolling if installed in internal storage.
OSMAnd+ (F-Droid) - again had to reinstall this app as it kept freezing with no maps displayed after 1.5 upgrade. Working now with a reduced number of maps (so far) on SD card but feels noticably slower than under 1.4.

I updated to 1.5 few days ago. First there was problem that settings crashed with error and now few days later I cannot see the error, but after setting has been on for a while it will turn to black screen which I cannot even minimize. I have to wait until my phone logs out and then I can use phone normaly expect settings which will crash again. I also have problem with /e/ os account adding singing when ever I try to do it I will get also black screen. I am using Xiaomi redmi note 7. Is there way to downgrade to 1.4?

Works well on FP3+ except for the following issue with my SD card (formatted as portable storage):

  • The card works fine and is recognised while on battery (I can mount and unmount it and no issues)
  • The card is flagged as “corrupted” if I connect my device to the USB-C charger and urges me to reformat it, however once I reboot the phone and it is on battery again, it is fine once more.

This problem only occurred after this update (1.5-20221028230215), no issues before this.

Thanks for any support / fixes.