Feedback for v1.6

Xiaomi Redmi Note 8T Ginkgo (end 2019)

Installed v1.6 via updater, works fine, except for unlocking the screen via fingerprint or double-tap to wake it up. Most of the times, it takes about 5 seconds to react to fingerprint, double-tap or pushing the on/off button. Sometimes, it reacts immediately. Never had this prob before, and I run /e since v1.2.

And the external SD card is gone, not recognized anymore. Restart didn’t help.

Does anyone notice Bluetooth connection problems?

I have the impression that reconnecting a well known Bluetooth device is less successful than on earlier /e/ versions. Did something change? I need now four, five, six attempts until I get my headphones connected. I never achieve it on the first try. I already dropped the entry and made a new one but this doesn’t have an impact on this problem.

I also have the BlissLauncher crashing issue.

Although I didn’t want to, I now installed another launcher. In Problem with BlissLauncher makes the phone unusable I describe how to install a new one without having a working launcher. Hope this helps other users with the same problem.

Mise à jour la semaine dernière de /e/os (version 1.6 / android S) sur 2 smartphones bootloadé par mes soins :

  • un redmi note 9 pro
  • un fairphone 3+

Dans les deux cas les fonctionnement sont fluides, pas de blocages ou de remarques particulières concernant des problèmes de batterie.
Tout roule :+1:

Bonne journée,

1 Like

OnePlus 7T Pro (hotdog)

Motorized Pop-up Selfie Camera works with /e/Camera App und other Camera Apps

1 Like

Izly app also disappeared on my S7 since 1.4, and is no more available in App Lounge

Vendor Samsung
Device Galaxy
Device CodeName: SM-G930F
Version of /e/OS or Stock which existed previously:1.5
Device not rooted

Do you mean this? :

Yes, but could not find it within App Lounge any more. And Aurora Store is stuck with logo and name since ages… How did you get this screenshot ?

Search for : in the App Lounge, then you will find it.

Yes, it finally show up, but I cannot install it :disappointed:
“Application not supported”

Can you translate the french text to english?

“Unsupported application
The application is not currently supported.
This may be because it has not yet been widely deployed / published or because of another error.”

Strange :thinking: i was able to install the app.

I try again after reboot and clearing the cache, no way to install Izly. Strange it shows “0 octet(s)” in the description.
I do not have a Google account, maybe there are some protections…

On Murena Fairphone 4, every thing is OK except an issue on bit defender antivirus free and where I have a " something went wrong" with Google Play shutting down the applications when “close” is pushed. Nevertheless, antivirus app is working fine in background.

A legal issue it seems

1 Like

Once again a very deceptive institutional choice around user privacy and freedom :frowning:

I agree and wonder what’s the best course of action. Maybe if a lot of us complain directly to them, it could change?

Considering the massively huge proportion of /e/-OS users among french Android phone owners … well … I would not bet a lot on this :zipper_mouth_face:

Not tested again since december, 2022, 17th, when it was still NOT working. Hope to test again in 2 or 3 days.

Anyone owning any other phone than a Samsung S9/S9+/S10 experiencing the same issue ? (trying to check if it is Brand specific or not)

(reminder of the issue: with Advanced Privacy Off, and Location active, most navigation apps like OsmAnd~, GeoPortail, GPSTest, SatStat are able to locate you accurrately on a map ; BUT not TrackBook (open source) or Naturalist (closed source), at best locating you once at the beginning, and never again before multiple hours have passed ; hint: GPSTest and SatStat do work, but notify of a “Bad GNSS date” … far back in the past, around early 2003)

Thanks for your help :slight_smile: