Feedback for v1.6

Izly app also disappeared on my S7 since 1.4, and is no more available in App Lounge

Vendor Samsung
Device Galaxy
Device CodeName: SM-G930F
Version of /e/OS or Stock which existed previously:1.5
Device not rooted

Do you mean this? :

Yes, but could not find it within App Lounge any more. And Aurora Store is stuck with logo and name since ages… How did you get this screenshot ?

Search for : fr.smoney.android.izly.REC in the App Lounge, then you will find it.

Yes, it finally show up, but I cannot install it :disappointed:
“Application not supported”

Can you translate the french text to english?

“Unsupported application
The application is not currently supported.
This may be because it has not yet been widely deployed / published or because of another error.”

Strange :thinking: i was able to install the app.

I try again after reboot and clearing the cache, no way to install Izly. Strange it shows “0 octet(s)” in the description.
I do not have a Google account, maybe there are some protections…

On Murena Fairphone 4, every thing is OK except an issue on bit defender antivirus free and impots.gouv.fr where I have a " something went wrong" with Google Play shutting down the applications when “close” is pushed. Nevertheless, antivirus app is working fine in background.

A legal issue it seems

1 Like

Once again a very deceptive institutional choice around user privacy and freedom :frowning:

I agree and wonder what’s the best course of action. Maybe if a lot of us complain directly to them, it could change?

Considering the massively huge proportion of /e/-OS users among french Android phone owners … well … I would not bet a lot on this :zipper_mouth_face:

Not tested again since december, 2022, 17th, when it was still NOT working. Hope to test again in 2 or 3 days.

Anyone owning any other phone than a Samsung S9/S9+/S10 experiencing the same issue ? (trying to check if it is Brand specific or not)

(reminder of the issue: with Advanced Privacy Off, and Location active, most navigation apps like OsmAnd~, GeoPortail, GPSTest, SatStat are able to locate you accurrately on a map ; BUT not TrackBook (open source) or Naturalist (closed source), at best locating you once at the beginning, and never again before multiple hours have passed ; hint: GPSTest and SatStat do work, but notify of a “Bad GNSS date” … far back in the past, around early 2003)

Thanks for your help :slight_smile:

Using the FP4 and upgraded OTA from 1.5. Everything seems to be working so far.

Since v1.6 I am facing the problem that I cannot update/install apps via App Lounge.
I just opened an issue here: App Lounge - impossible to install/update apps since v1.6 (#6475) · Issues · e / Backlog · GitLab

I have just noticed the following error with Bitdefender Mobile Security on eOS V1.6 dev on Moto g7 River. Bitdefender worked fine previously for me on other builds so not sure if it is a eOS build issue or Bitdefender has started to look for Google Play services on launch.

I installed Norton 360 mobile as a test and it opens fine. Any advice appreciated.

@oreillypt I tried this app on my FP4 (1.6-S).

  1. From AppLounge: Same error like you.

  2. From APK Combo (apkcombo.com). I chose the version 3.3.192.2145 and it works well (at least no error message, could not test further as I don’t have a user account).

So possibly the version on AppLounge is outdated.

Tip: Try to download this app from Aurora Store.

EDIT: After having installing the app from APK Combo, AppLounge gave me an update of the app, (so I did validate the update), then the error came back. So maybe go in Applounge settings and uncheck “install automatically the updates”.
You will have then to ignore all updates in AppLounge for bitdefender, and select all others.

To update manually your app, check regulary on APKcombo, or another APK store…

This is the best I can advise you.

Note that I have no idea why this app doesn’t work when downloaded from AppLounge, and works well when taken from another source… Mystery :wink:

Hi @stanwood ,

Thank you for the clear instructions and after following them and downloading Bit Defender Mobile Security from APKCombo it is now working perfectly.

Thanks again!