Feedback for v1.6

Indeed, a nice feature would be to be able to black list some apps in AppLounge, like you can do in Aurora Store.

That said, as far as I’m concerned, I’ve never had a problem with an app downloaded from AppLounge.

… Derniers essais sur FP3+ :
Impossible d’accéder à l’app android boursorama.
Chargement bloqué après login.

À suivre.
Bonne journée,


With oneplus Nord 1.6, boursorama works fine.

Best regards



i have a Samsung S7 (Herolte) that was on original Samsung Firmware until now. In installed 1.6 Version using the easy installer. That worked perfectly fine and the installer was very helpfull with good instructions.
Connection dropouts (WIFI)
After the installation i was facing WIFI connection dropouts after the screen went off. Sometimes after 5 Minutes, sometimes after 30 minutes. It was not possible to stream music when the screen is off.
When screen is on everything is ok.
I tried everyt powersaving option that i could find, but that did not solve the issue.
I have downgraded now to V1.4 to see if that helps (still testing).
In Oreo there was an option to enable the WIFI ‘always on’ to prevent this - that option is gone now.

Battery full voltage:
Another point is the battery stats file for Samsung S7’s ist states -1 cycles and the battery full voltage is 43500 mV that is the full voltage for a new battery.
The original firmware did lower this value according to the chargecycles to conserve the battery.
It should be now at about 41000 mV if i remember correctly.
Information can be found here:

best regards

Hello @Manoj .
I’m a bit in despair about this blocking bug for me (since update to 1.2, 6 months ago now): could you tell me if someone is working on it, on planning to work on and when ?
Aren’t the S9 / S9+ part of the few Murena flagships ? Aren’t they quite numerous in the e-OS cattle ?
Thanks in advance.

/e/OS 1.7 is either out already (S9 and S9+ dev release channel) or should be out soon (stable release channel - how to tell).

Hi, as you can see, the issue is assigned to Marvin (the microG creator) and is being worked upon. Linking this post to the bug.

1 Like

Thanks @Manoj and sorry for not checking correctly the issue page (till then, I was only checking the issue history, where it does not appear). This is good news !

Yeah, thanks @AnotherElk … just about to update, but with no real hope seeing no change about MigroG (as you can imagine, I jumped to the release notes quite quickly after being notified of 1.7 publication :wink: ).

Update: after updating (smoothly) to 1.7, the microG version appears to have changed to … but after checking the e/OS/ and microG code, I’m not quite optimistic : see my last comment in the issue)

@Manoj : this does not appears in the release notes :slight_smile:

I’ve been getting this same error on boot ever since 1.6 on FP3. I have discovered more recently that 4G is no longer available as a choice, so I only get LTE. It seems related, but I don’t know if it happened on the same update. I’m now on 1.8.1 stable.

I’m on 1.8.1 too now, and I still get the same error message.
But for me, I can use the 4G(+) since 1.6.

Thanks. So, the loss of 4G might be a different issue. I tried a SIM from a different provider, which gives 4G in the same location on another phone, but I still only got LTE on the FP3.

Hello @arjouz, any news on your side about the impot app? Is the problem solved with a recent update?

Hello, I contacted them by e-mail when I saw your message. No answer from them since then. The application has not been updated for a long time and still doesn’t work.

You realize that 4G and LTE are basically the very same thing, don’t you?

1 Like

Hi @MaMaTT88 The last impot gouv fr application update 4.2 works perfectly on my FP4 Murena up to date /e/os 1.9.

Yeeees it finally works! Thanks a lot @arjouz for pointing out the app update :slight_smile:

I’m using FP3, I install /e/Os and then the various update.
No more update since October 2022 (version 1.5-q).
Up to weeks ago, no problem but I encounter more and more problem with installed application (and their updates) some are not working anymore.
I think the problem is with Android 10.
How can I upgrade to newer versions of /e/Os?
Do I have to do it manually?
I think that’s what I understand by reading some posts but I’d like to be sure and to have a good explanation of what to do.
Thank you very much

You seem in a similar position to this poster

You may find useful suggestions there.

This topic was automatically closed after 29 days. New replies are no longer allowed.