Feedback for v1.6

Mmmm sounds good. And for so far it has been working completely fine for you? Without any complaints during the days you have been using it now?

1 Like

The update to 1.6 (Q, dev) on my S9+ went smoothly :slight_smile: (this update system is a real success in my opinion).

But the GPS is still not working on my daily driver app (migroG update didn’t improve) :frowning:.

I’m starting to consider stopping using e-OS if something as central as a feature for a smartphone can’t be made simply working … 'cause this really prevents me from contributing to scientific research on birds, and it’s definitely something I WON’T stop.

I understand that things are (deadly over) complicated about Android and OSes in general …
But then, why trying to “support” more and more phones each month if the support level is getting lower and lower ?

I would love to recommend e-OS to my friends and family, but I honestly can’t (and not only because of this GPS issue on S9, S10 and alike models).


Yeah, it worked perfectly fine for my usages and nothing obviously wrong happened, so I just jumped to 1.7beta last night and that also went smooth, so it looks like the Emerald is doing well on these two releases.

Update does not show up under “System Updates” despite daily manual checks on reliable internet connection
Currently on 1.5-q-20221031230909-dev-FP3

1 Like

Strange. I have a S9 and the GPS is working. Version 1.6q.

Only specific to some apps, like TracBook for the easier to test … and during 10-15 days periods it seems … see details in gitlab ticket.

Release notes via “Show release notes” have the wrong link in e/OS/. They are pointing to the nonexistent 1.6 beta page instead to 1.6.

Normally, you can look them up directly from e/OS/. Go to system updates and press the 3 points on the top right and “Show release notes”.
BUT in this release, the wrong URL is used, and “page not found” is shown. So, here is the link for you:


Still no available OTA update on FP4 running 1.5.1-s-20221102231514-stable-FP4.


1.6 is still not “OTA” released for FP4 at the moment. Should be there next week hopefully :wink:


You can adb sideload when locked, you however cannot fastboot update when locked.

Hi, someone has received the 1.6 update on the Murena one?

Hello, I’m on oneplus nord still no update.

Seems 1.6 is not presented to my Oneplus 7 pro?


Release of /e/OS R stable builds is facing an issue at present. The team is working on fixing it and should have a resolution in a couple of hours.


Moto g7 river
e_river-user 12 SQ3A.220705.004 eng.root.20221201.135853 dev-keys

I updated my moto g7 q build to v1.6 and all seemed OK. I then lastnight decided to manually update via adb to the latest eos “s” build.

I struggled with TWRP backup and restore but am now using the latest “s” build minus some chat messages etc. No big deal. :grin:

The only issue I have encountered is attempting to use an SD card as internal storage. It sent the phone into a loop so I just formatted the SD as fat32 on my macbook and set it as portable storage on the moto g7. Working now.

It would be nice to see a better automated backup for eos as seedvault does not backup certain apps. I think because I was previously using an SD card for internal storage and then swapped to another card so I could backup from twrp may have meant I only backed up boot and system information.

It’s fixed now! Thanks.

Had the same issue on a non-rooted GS290 (bought in your store).
Clearing the data from Bliss and Trebuchet solved the issue.

Thanks to aibd!

Me I found it today.

Edit: e-1.6-s-20221129238946-stable-FP4