Feedback for v1.6

Upgrade from 1.5q-dev to 1.6r-dev via sideload went flawlessly on my FP3 even though the bootloader is looked on my unrooted phone.
@Manoj Thanks for the great work. @urs_lesse Thanks for the encouragement.

1 Like

Here also a problem with mms received vcards. On ‘sake’

Yes, now I can set it. Thanks!

What about FP4, 1.6 is OK on this smartphone ?

Thanks :pray:

No problem on S7 :+1:

Looking glass icon top right of the page - enter “fp4” - choose “fp4 in this topic” under the input text field - “More …” at the end of the initial short list to see all search hits :wink:

2 Likes

Bad news on OnePlus 7t after upgrading to 1.6 (from 1.5, ota, from 1.4 ota)
I get Qualcomm crashdump when before all was good. Now i am in a reboot loop with below message.
I am at a total loss what do do now. Happy before (great project and all that. but starting from a clean phone takes me a day)
So i am hoping someone knows how to help.
Tried downloading and sideloading the 1.6 but no effect.

Fairphone 4, updated to 1.6, experiencing two main issues:

  • major: WiFi internet connection stops working frequently, need to restart to make it work
  • minor: no dial tone
2 Likes

Fairphone 2, updated to 1.6 Q, and everything runs very well (except WiFi, sometimes stops working…). A lot better than 1.6 R (Android 11 have some issues with Bliss, Email, Battery…).

No problem to me, works perfectly

1 Like

“no dial tone” - yet reported. Have a look at https://community.e.foundation/t/absence-of-a-dial-tone/19805/5

1 Like

Does anyone notice delayed or missing notifications? Since 1.6 I miss for instance sometimes these bullets with the numbers. I get a beep, something happened, but I don’t know where. Then I must remember the beep and check the most probable apps myself. Sometimes I mean there has been no notification at all, but indeed I received a message.

All notifications immediately visible and accounted for on 1.6-s-20221201239247-dev-FP3 using Lawnchair 12.1.0 Alpha 4.

Which launcher are you using?

Ahm … my Lawnchair says 2.0-2589. I make a change, let’s see if this brings something …

I have Lawnchair 2.1-2627-ci-q-merge on my Fairphone 2, now on 1.6-q-20221204240086-dev-FP2 … no problems there either, at least when I’m present to witness notifications (it’s my backup device lying around at home).

Lawnchair has a backup feature for its settings (which I tend to forget myself) :wink: .

Samsung S7 :

  • Echo in normal calls, worse in loud speaker.
  • Some app (Izly) disappeared since 1.4

Xiaomi Redmi Note 8T Ginkgo (end 2019)

Installed v1.6 via updater, works fine, except for unlocking the screen via fingerprint or double-tap to wake it up. Most of the times, it takes about 5 seconds to react to fingerprint, double-tap or pushing the on/off button. Sometimes, it reacts immediately. Never had this prob before, and I run /e since v1.2.

And the external SD card is gone, not recognized anymore. Restart didn’t help.

Does anyone notice Bluetooth connection problems?

I have the impression that reconnecting a well known Bluetooth device is less successful than on earlier /e/ versions. Did something change? I need now four, five, six attempts until I get my headphones connected. I never achieve it on the first try. I already dropped the entry and made a new one but this doesn’t have an impact on this problem.

I also have the BlissLauncher crashing issue.

Although I didn’t want to, I now installed another launcher. In Problem with BlissLauncher makes the phone unusable I describe how to install a new one without having a working launcher. Hope this helps other users with the same problem.

Mise à jour la semaine dernière de /e/os (version 1.6 / android S) sur 2 smartphones bootloadé par mes soins :

  • un redmi note 9 pro
  • un fairphone 3+

Dans les deux cas les fonctionnement sont fluides, pas de blocages ou de remarques particulières concernant des problèmes de batterie.
Tout roule :+1:

Bonne journée,
BSdM

1 Like

OnePlus 7T Pro (hotdog)

Motorized Pop-up Selfie Camera works with /e/Camera App und other Camera Apps

1 Like