Feedback for v1.6

The question is what does this matter? Time will tell. Android 12 will be getting security updates for quite a while still.

You can’t gain anything substantial with this kind of question. Any potential answer at this point will be anyone’s best guess or at best a vague statement of intent for the sake of just giving an answer. Development deadlines are being missed all the time everywhere. /e/OS based on Android 13 should come when it’s ready.


When exist for a device, Android 12 give this possibility.


I reinstalled my redmi note 9 pro with miui 13 as base and now I can make calls. however I cannot hear the caller. I can just use the main speaker. someone can help me?

  • xiaomi
  • redmi note 9 pro
  • joyeuse / miagola
  • /e/OS 1.6s / miui 13
  • Not rooted

I just did a “dirty” upgrade via adb sideload to the S dev build (yes, I changed my mind on dev) and am marvelled: No data loss, all apps have been kept and so far everything works fine (although I haven’t opened and used every single app by now). Didn’t expected a manual update to be that easy!

Thank you both for your lead and encouragement!

In the end I skipped that, it’s for sure a great project, but I didn’t want to dive into it and just went all in, eyes closed^o^


I’m glad it worked for you :slight_smile:

Good plan - lucky it worked :wink:
It’s worth bearing it in mind if you ever want / need to migrate to a new device - same or different model.

1 Like
Vendor Name: Fairphone
Device name: Fairphone 3
Device CodeName
Version of /e/OS or Stock which existed previously: Version 1.5 (Android 10)
Is the device Rooted / Not rooted: rooted

Same here: location does not work anymore since version 1.5. Up to 15 km difference to real location (magic earth). The only app so far where location works is “Here wego” navigation app. The same problem occurs on my wife’s Fairphone 3+ (by murena).

1 Like

Just installed Here wego. I can confirm that it shows the correct location.

Thanks for the info!

Using a fairphone 3, since last version notifications are extremely slow (they arrive sometimes several hours after).
I tried emptying the cache for Bliss, and suddenly I got a bunch of notifications all at once, but it worked only one time…

Same thing here on a FP3+ running 1.6-r. Location is pretty inaccurate with Google Maps, Magic Earth and CityMapper but accurate enough with HereWeGo. I will have a look if the issue is already known by the staff or if it should be raised on Gitlab.


Edit: Magisk issue is solved.

Working fine
Motorola moto g7 plus lake
1.6 S (from 1.5 Q)
Not rooted

Vendor Name: Fairphone
Device name: FP3
Device CodeName: FP3
Version of /e/OS: 1.6-r-20221129238947-stable-FP3
Is the device Rooted: no

Everything seems to be working fine so far. I noticed a couple of issues:

1. Haptic feedback (vibration) when using the keyboard remains on even after toggling that setting off (Settings > Sound > Touch vibration). solved
2. Email notification do not wake the screen as it used to in previous versions of /e/ (0.23). Is this by design? Where could I change this if it’s behind a setting? Perhaps I didn’t find it. solved
3. App store freezes temporarily when interacting with it while another app is in the middle of installing.

Thank you.

The keyboard settings can be controlled separately per installed keyboard (you can install other keyboards if you like).
If you are using the default keyboard please check Settings - System - Languages and input - On-screen keyboard - Android Keyboard (AOSP) - Preferences - Vibrate on keypress.

1 Like

Clear the cache of the related apps, not Bliss.

There should be a toggle in Settings - Display - lock screen settings.

Use the search bar in settings, type wake, see the results.



I have issues receiving MMS with FP3+. It is annoying as it is Christmas time and would have received some MMS already. The problem is that if mobile data is not enabled, the MMS is lost. The issue looks similar to MMS can't be sent and received without mobile data on /e/OS (MMS lost) (#2155) · Issues · e / Backlog · GitLab. /e/OS 1.6, not rooted. I cannot enable the custom option set “adb root;adb…v2 true” described as a workaround as the root option is removed from developer options. Is there a way to receive MMSs successfully? Thanks for the info!

Best Regards,


PS. This has probably never worked for me, not sure, though.

Thank you @AnotherElk @chrisrg!

There is an option when mobile data is turned off where you can deselect that MMS needs mobile data. Hope you get it even if it is german :sweat_smile:

Did you try that?

Thanks for the reply! The problem seems to be that the MMS-section is missing. See attached image.

Turn off mobile data😉