Feedback for v1.9

OnePlus 8, instantnoodle. Update didn’t appear OTA, so updated manually. After update, camera is always in use, meaning the camera/flashlight/etc. won’t work. This is annoying, as a dirty downgrade to 1.8.1 won’t fly.

Still not getting an update on my FP3+ running 1.8.1 and no idea why it is ‘stuck’. Is there a way to force it?

Other small issue with the v1.9S & my samsung galaxy s10+
The system has a fingerprint recognition under the display.
Now after the upgrade it appears relative often, that after unlock with fingerprint, it asks to unlock the phone with the schema unlock system (sometimes really annoying).
Strange too is that by security options to unlock the system, under the list of process to unlock, there is no fingerprint choice.
on the list there are :

  • nothing
  • sweep
  • schema
  • code
  • password
    the fingerprint options is directly placed under the security settings, but nothing to unlock the phone…

I also have a problem with the fingerprint reader, which was not present in 1.8.

Motorola 5(s)

About one time out of five, the phone complains that "the fingerprint hardware is not present " (!?).

Thank you for your answer. I swapped my card for a friend’s one to see what would happen. Internet came back on my phone, but my friend couldn’t send or recieve messages and had no internet either. That confirmed my card was dead and I got a new one. Now, it works! So I think the update killed my previous SIM card somehow (it was really after the update that it ceased to work).

Thank you also @aibd for your help. I couldn’t do what you suggested because I couldn’t go to the “Network and internet” settings, it was greyed out. Problem solved anyway.

1 Like

I updated when it came out and back then I was still on 4G. Now my provider changed that and I can use 5G. Since then I loose battery life in aboout 15hrs to zero. Any chance to tell me why this is?

I turned it of to 4G again and batterylife is back to normal.

An other issue on v1.9 s and was on 1.8 R.
If the option of fictive location is activated, normally is it possible in each apps where we need to have the proper one to deactivate it.
Seems that’s not deactivated and the fictive location is is still given to the app.

Works. I deleted the work profile and make it new.

Unfortunately, in 1.10 notes still don’t work for fp4

Had a look at the GitLab link and it seems there’s still development going on, you can follow proceedings there.

On Moto G4 Play and e/os 1.9 the system build-in camera app crashes / do not open.

In e/OS 1.7 and 1.8.1 camera app works fine.

I wonder why e/os 1.9 can still be downloadet and rollout by SystemUpdate with this kind of bug !?!

I feel like a beta-tester than a normal stable user.

You have a stable build on a Moto G4 Play? Stable builds don’t seem to be available for self installing for this device at least. Please confirm … [HOWTO] Give complete /e/OS version info easily for support, answers, comparison etc

Also …

Should be fixed with 1.10, which is available.

Sorry, ich nahm an, daß Geräte aus der “Supported Device List” auch mit den veröffentlichten Versionen / OTA getestet werden.
Scheinbar ist dem nicht so, mein Fehler.

Danke für den Hinweis,
aber e/os 1.10 werde ich vorerst nicht / erst nach einer neuen vollständigen Datensicherung
(eventuell) ausprobieren.
Alles andere ist mir zu unsicher,
da e/os ab 1.x scheinbar nicht mehr zuverlässig mit dem Moto G4 Play getestet zu werden scheint
bzw. es zu viele Bugs mit dem Gerät gibt.
Bis dahin habe ich (mit Datenverlusten) auf die Version 1.8.1 zurückgerollt.

Ich bin seit e/os 0.14 mit dem Moto G4 play dabei und hatte bis Version 1.x fast keine Probleme.

My Pixel 4a sunfish is stuck on version 1.8.1, it does not find a newer version available in the System updates. I have rebooted and done a full shut down and start, and checked manually for updates. The last checked date is updated to the date that I manually checked and I receive no errors, only:

“You are running the latest /e/OS version.”

I see there are newer images here:

Can I try to download one of these images and update via TWRP? If so, should I try 1.10 (the oldest available at that site) or the newest 1.14?

  • Vendor Name: Google
  • Device name: Pixel 4a
  • Device CodeName: Sunfish
  • Version of /e/OS or Stock which existed previously: Currently on 1.8.1-20230206257804-sunfish
  • Is the device Rooted / Not rooted: No

You do not quite define what you have installed, we have build date “20230206” but not Android version or Build type.

This will (presumably) be the case for the Android version which you are running; I guess you will need to consider an Android version upgrade.

There is an Upgrade page for your device.

For further guidance perhaps you could define your /e/OS version like this [HOWTO] Give complete /e/OS version info easily for support, answers, comparison etc.

Edit, as long as the Upgrade can be handled correctly, no need for incremental update of /e/OS.

1 Like

Hi @aibd
I am on Android 11 (R).
/e/ OS Version 1.8.1-r-20230206257804-dev-sunfish

Oh! I am on dev branch. That explains it. I have been using this phone with /e/OS for quite a while so that’s probably what i had to load initially.

So I should download the 1.10 stable image and flash that to get on stable branch?

So you seem to have the luxury of choice !

One gets mixed advice on swapping from dev to stable. As I don’t have hands on experience and I am unsure to what extent dev and stable have diverged, I will try to say little.

For myself to be sure of the true stable experience, I would be inclined to do (or be prepared for) a fresh install.

Best to be sure of a decent backup anyway !

1 Like

So I did some backups then used the upgrade process ( to install stable R 1.10, then used the System updates in Settings to upgrade to 1.14. So far the several apps I have tried are working.

1 Like

This topic was automatically closed after 29 days. New replies are no longer allowed.