Feedback for v1.9

Are the issues only being experienced by FP4 /FP3 users?

No, I have a problem with my redmi note 7😭

Are you able to see the download in the updater, but get an error when you attempt to download?

Yes but after downloading the update via the URL, impossible to install it.

Same problem with my samsung s8+
Model: SM-G955F

I downloaded the zip file, and tried flashing from e recovery but the update was not installed and the system suggests to me a factory reset.
Also I received a warning about a signature mismatch.

Thanks for the feedback. Pl note all comments reg this issue are being shared with the dev and infra team.

2 Likes

No, my S9+ has this issue too.

Dans mon cas, il n’y a aucun fichier à télécharger, juste le message “aucune nouvelle mise à jour disponible”

In my case, there is no file to download, just the message “no new update available”

now the download starts \o/

1.9-stable for FP3 hasn’t been released yet.

https://images.ecloud.global/stable/FP3/

1 Like

Those who were having an issue with the download, Pl recheck as a fix has been put in place. The downloads should be working now.

1 Like

indeed, the update downloads and installs properly.
thank you.

Yes, it doese.
Download is completed and installation is in progress.
Thanks

FP4 from 1.8

désolé mais sur mon redmi note 7 toujours rien
sorry but on my redmi note 7 still nothing

1 Like

Hi @Manoj ,

I can’t see the new version in the updater. I have clicked the refresh button many times but still nothing.

OnePlus
6
Enchilada
v1.8.1 see screenshot for more details
Not rooted

Is it a known issue for this device?

Thanks!

Download works now, thanks a lot!

1 Like

Enchilada is now on /e/OS S the v1.9 has been released for /e/OS s
Q builds for enchilada and lavender are still on v1.8.1

1 Like

Hi.
Fairphone 4 with 1.8.1-s20230203257059-stable-FP4 is now downloading the V1.9.
After the Update to V1.9 it looks OK. :slight_smile:

Thank you very much @Manoj and the Team.
BR
Mark

1 Like

Works great. No issues on the S9+.
Thanks

1 Like

j’ai oublié de signaler que mon téléphone redmi note 7 tourne sous R et non sur Q.
I forgot to mention that my phone redmi note 7 runs on R and not Q