Feedback for v1.9

When I will find something via web search, I will link it. But, I can tell you that this was a system setting and not an option provided by an extra app (as far as I remember).

Furthermore, I am not sure if it is gone with 1.9.1 or with 1.9. Maybe I just noticed it now…

Hi, i’m on 1.8.1 R on a Xiaomi Redmi Note 8 - the update for 1.9 R does not show up in the system upgrade app
i refresh the updater everytime without result.

Vendor Name : Xiaomi
Device name : Redmi Note 8
Device CodeName : ginkgo
Version of /e/OS or Stock which existed previously : /e/OS 1.8.1 R
Is the device Rooted / Not rooted : Not rooted


@tcecyk , thank you for reopening the topic on GitLab.

I thought I found a solution by restricting the right of the contacts app to open links (see red frames in pictures below). Unfortunately, it doesn’t work: Google still opens when clicking on the ‘route planner’ sign (not the address itself). Hopefully, this will be fixed in future releases.

vielen dank!!! for your answers and that you gave me the link to many other further info :+1:

An other point that is different than with v1.8R in galaxy s10+
in the v1.9S if we play music with an other app than the original music-app, the command are not displayed in lock-screen.
I verified my options for the lock-screen, it works only for the original music app.
Not for other one.
I use Vinyl the fork of phonograph, and the widget appears in silence notifications, but not in lock-screen like in v1.8R…
Seems to be a bug, or a restricted option/functionality…
Would be great to have it again for each music apps?

other question, who else have this “issue” and with which music app?

  • Device: OnePlus 6
  • Device Codename: Enchilada
  • Previous e/OS version: 1.8.1
  • Device rooted: yes

No issues so far, all seems to be working well

Bought from the foundation (November 2020).
Never fiddled with the “rooted or not” aspect.
1.8.1-r → 1.9-s
Installed on 2023-03-31 after a System Updater notification.
Advanced privacy: OFF
No /e/ account.

Though I was scared by all the FP3(+)-related comments here and by the poll results, it ended up being OK. Thanks.

  • Battery life still nice.
  • This update fixed the fact that my Gallery was crashing 100% of the time upon startup.
  • Boot time: Normal on all attempts so far (used to have some random really long boots).
  • Performances: Perhaps a bit better than on Andro 11 but not sure it beats 10.

Android 12-related notes, for the sake of it

(Not always sure what is “normal” or linked to /e/.)

  • The “large” font size now looks huge, typically in the “Settings” menu. Too bad there is nothing between this size and the default.
  • As other users here, I’m not sure I like the reduction of the number of items available for quick access in the pull-down menu thingy. The “Internet” meta-item kinda confused me as well; I hid it and put the “Wi-Fi” and “Mobile Data” items back in place instead.
  • Lock screen:
    • I don’t see the battery percentage anywhere on the lock screen, even while charging (NB: Using the icon-only setting for the status bar, because seeing the percentage all the time was making me anxious). But anyway I generally unplug the phone a bit after the notification light gets green, and that’s it.
    • Similarly, no charge speed nor full-charge-time-estimations visible on the lock screen. Well, the estimations were a bit crazy and speed looked a bit random anyway.
  • Support for my cheap tiny USB soundcard seems to grow more stable with each Android version.

Will there be a separate feedback thread for 1.9.1 or will this thread cover it? Just to say in 1.9 and 1.9.1 I had notifications of updates to Netflix and TP-Link Tether. They never updated so I removed both. Launching the App Lounge and attempting to install just gets left hanging for both apps with ‘cancel’ greyed out.

samsung galaxy s10+
eOS v1.9S
still not possible to sync the photos to the cloud
The amount of this issue is huge without any solutions.
the thing that I not understand is, is no t possible to set a sync-flag onto a data or folder to add on the sync list.
No way to have a list of folder to sync in the settings of cloud account.
There is no simple overview of what would be sync…

v1.9.1 was specific to the FP3. We club all issues regarding one release in a single posts That helps developers and other users in finding all the reports in a single thread instead of having to browse and search across the forum.

1 Like

Please try clearing data stuck in App Lounge

Settings > Apps and notifications > See all … apps > App Lounge > Storage & cache > Clear storage | Clear cache


Brilliant! That did the trick.

Here is an update:

I was wrong, the option is still there. You just have to activate the “Datensparmodus” (I do not know how to translate it, maybe data saving modus). Now the Apps are asking you if you are sure to use mobile data. And you have to allow them the use of mobile data, otherwise they ask you and when you allow it, nothing will happen… (This could be improved).
So this is not a topic anymore for me BUT…

Dear /e/OS team, i recognize that my phone is now losing Wifi connection even when using it (e.g. by listening of podcasts). This happens still after deactivating the option to use mobile data when it is faster than wifi. It is also not a problem of the wifi router, another phone with version 1.8.1 has no problem with wifi. Please check if this could be improved in the next version.

1 Like

Fritz!Box supplying a 5 GHz Wi-Fi network by any chance?
In this case set a fixed channel and make sure it stays below channel 116 …

I would advise to open an issue in the GitLab and be prepared to supply log files, else it could be very hard for the developers to reproduce this in order to be able to fix it.

the channels above 116 thingy seems like a nice idea, but before updating to 1.9.1 it worked fine, just after my wifi loses cnnection…

also, there only is like a handful of people having the issue, so it might not just be the combination of FP3 + FritzBox, that should occur more often… however, I can report that my neighbor also has this combination, but seemingly does NOT have the connectivity issue… so far we couldn’t determine what’s different on his side, though :frowning:

Why, though? It is a very specific issue of Fritz!Box supplying 5 GHz WiFi on a channel greater than 116. It’s not just as simple as “all FP3 users using a Fritz!Box have this issue”.

OnePlus 8, instantnoodle. Update didn’t appear OTA, so updated manually. After update, camera is always in use, meaning the camera/flashlight/etc. won’t work. This is annoying, as a dirty downgrade to 1.8.1 won’t fly.

Still not getting an update on my FP3+ running 1.8.1 and no idea why it is ‘stuck’. Is there a way to force it?

Other small issue with the v1.9S & my samsung galaxy s10+
The system has a fingerprint recognition under the display.
Now after the upgrade it appears relative often, that after unlock with fingerprint, it asks to unlock the phone with the schema unlock system (sometimes really annoying).
Strange too is that by security options to unlock the system, under the list of process to unlock, there is no fingerprint choice.
on the list there are :

  • nothing
  • sweep
  • schema
  • code
  • password
    the fingerprint options is directly placed under the security settings, but nothing to unlock the phone…