Feedback for v1.9

Download works now, thanks a lot!

1 Like

Enchilada is now on /e/OS S the v1.9 has been released for /e/OS s
Q builds for enchilada and lavender are still on v1.8.1

1 Like

Hi.
Fairphone 4 with 1.8.1-s20230203257059-stable-FP4 is now downloading the V1.9.
After the Update to V1.9 it looks OK. :slight_smile:

Thank you very much @Manoj and the Team.
BR
Mark

1 Like

Works great. No issues on the S9+.
Thanks

1 Like

j’ai oublié de signaler que mon téléphone redmi note 7 tourne sous R et non sur Q.
I forgot to mention that my phone redmi note 7 runs on R and not Q

/e/OS v1.9 is installed on FP4.
Foto gallery is much faster.
Thank you all for your work.

1 Like

ça y est, la version 1,9 est arrivée. Merci :hugs:
Here it is, the 1.9 version has arrived. Thanks

Same too, I can download the OTA. Thanks @Manoj and the whole team again :slight_smile: Long life to /e/OS and Murena :wink:

2 Likes

It’s OK. The issue is resolved.

1 Like

@piero et @Manoj J’ai effectué plusieurs tentatives relatées ici .
Mais au final j’ai toujours ce soucis avec l’update vers 1.9 avec Trebuchet qui plante et les applis mail et notes qui ne sont plus fonctionnelles.

Je pense pour la première fois depuis mes débuts sur /e/ à sauter une version.

English version

@piero and @Manoj I have made several tries reported here .
But in the end I still have this problem with the update to 1.9 with Trebuchet that crashes and the mail and notes apps that are no longer functional.

I think for the first time since I started on /e/ to skip a version.

1 Like

Finally after some connection errors and not showing the update I have suceeded!!

Gigaset GS290
eOS 1.9-20230310268292
Rooted

When opening the App Lounge i get these message.

Gigaset GS290
eOS 1.9

All workimg fine now.
Thank you.

Samsung s8+ SM-G955F

Vendor Name Fairphone
Device name FP3+
Device CodeName
Version of /e/OS or Stock which existed previously 1.8.1 / 1.9-beta3
device Not rooted

I really bad hard problems with 1.8.1 and 1.9.-beta3: several times a day the device freeze. Until now (6 hours since update) no more problems. I love it.

Edit: first I also cannot loaded 1.9, but when I deactivated “testing channel”.

Fairphone 4 Stable. Juste done the 1.9 update.

Everything’s fine. No issue found so far. (will comment later on if I get any)
It seems that some apps are running faster and smoother that in 1.8.1. (i.e Telegram app)
Moreover, the gallery app latency issue in 1.8.1 is solved now! :slight_smile:

Thank you very much to the whole team!

I guess OTA upgrade to 1.9-s for FP3 stable is scheduled for next week then? My FP4 runs smoothly with 1.9, thanks for the great job!

So for me, everything is okay unless the notifications of french medias on Fairphone 4.

I use a Teracube 2e Emerald and cannot update. I was prompted to install 1.9 a few days ago, but kept getting an error message to check my internet connection. I restarted the phone, one of the only things I know to try, but the updatestill wouldn’t work. The System Updates in Settings -says I’m running the latest /e/OS version, 1.8.1-20230204257076-emerald. The update to 1.9 isn’t shown anymore, and manually checking for updates doesn’t make it appear.

Not sure if it’s related, but at the same time as I began trying to install the system update, I realized App Lounge wasn’t allowing updates to apps. I noticed it first with DuckDuckGo, when its suggested update wouldn’t install. Eventually I uninstalled DDG, planning to install it again to work around the glitch, but App Lounge wouldn’t re-install the app. I just found a suggested fix on the forum (clearing the App Lounge cache), which now allows other apps on the phone to be updated, but DuckDuckGo still won’t install.

1 Like

Samsung
Galaxy S7 (SM-G930F)
herolte
previously: 1.8.1-q-20230204257075-stable-herolte
NOT Rooted
now: 1.9-q-20230310268292-stable-herolte

FLAWLESS from what I can tell so far.
(Only as always after update I have to re-switch off fast charging of battery…)

Thanks a lot!

Update done yesterday and all fine so far.
Thanks for the great work and fast response.
A big thumbs up for the team !