Feedback for v1.9

1.9-r-20230312268580-dev-emerald

Vendor Name: Teracube
Device name: 2e
Device CodeName: emerald
Version of /e/OS or Stock which existed previously: e-1.8.1-r-20230206257804-dev-emerald
Is the device Rooted / Not rooted: Rooted

Updated without issue.
So far initial run is good to go. No problems yet.

1.9-s-20230310268290-stable-FP4

  • Vendor name: Fairphone
  • Device name: FP4
  • Device code name: Don’t know as not explained what this is
  • Version of /e/OS or Stock which existed previously 1.8.1
  • Device not rooted

Problem: Display brightness was reduced. The max adjustment was not as bright as before the update (now it is fixed by itself, don’t know how).

Second problem: apk files cannot be opened from folder. Nothing happens when clicking on apk file (‘open with’ does not do anything as well). [Edit] Noticed not for all apks

Third: App Lounge settings were modified without my permission. Apps were updated automatically in background which resulted in the problem to deinstall an app and try reinstallation from apk file, which is not working (see second problem). (If you are interested. Latest versions contain unuseable advertising and the old version does not)

[Edit] Display brightness problem is back. And now I can see that the display is not going brighter if higher than 80 % which means it is stuck at the 80 & level (but lower is still possible).

@Manoj: As it seems potentially unclear, the Name column of the table could use “codename” as second line in the header (with quotation marks as they are used in the table).

Will check if it can be added back to make it

Name
‘codename’

1 Like
Vendor Name: GigaSet

Device name: GS290

Device CodeName

Version of /e/OS existed previously: /e/OS 1.8.1-20230203257075-GS290 

Is the device is not rooted

Update took a bit longer but processed without issues.

No issues detected until now (no echo with calls, wlan ok, mobile data ok).
Many thanks to the developers, tester and PM´s and all of you helped to provide /e/ and especially v1.9.

  • Vendor Name: Oneplus

  • Device name: 8T

  • Device CodeName: kebab

  • Version of /e/OS or Stock which existed previously:
    e-1.8.1-s-20230203257074-dev-kebab

  • Is the device Rooted / Not rooted: Rooted, needed for banking app.

Notes:

  • Magisk root needs to be repatched after update.
  • Battery problems are solved
  • Camera quality is good, but lens options are reduced?

The download and installation took longer than expected.

After testing v1.9 I have found it to be significantly improved, so far I have not had any problems.

Thanks to all the team for the effort they put into this version.

I also appreciate the removal of the “moto camera” app which was totally useless to me.

  • Vendor Name: motorola
  • Device name: moto g7 power
  • Device CodeName: ocean
  • Version of /e/OS or Stock which existed previously: v1.8.1 android 12
  • Is the device Rooted / Not rooted: Not rooted

Hi

Vendor Name: Samsung
Device name: Samsung S9 SM-G960F
Device CodeName: starlte
Version of /e/OS or Stock which existed previously: 1.8.1-q-20230207257879-dev-starlte
Is the device Rooted / Not rooted: Not rooted

Just update to 1.9-q-20230312268823-dev-starlte and everything work perfectly :slight_smile:
Installation time (without the downloading phase) took like less than 3 min. Great job !!!

1 Like

It might be a device specific firmware problem related to a similar problem in stock OS:

Updated today, update went without problems.

  • Device: Gigaset GS 290
  • /e/ OS version (earlier): 1.8, Android 10
  • rooted: not rooted.

Thanks again for the good job.

  • Vendor Name - Fairphone
  • Device name - Fairphone 4
  • Device CodeName FP4
  • Version of /e/OS or Stock which existed previously 1.8.1 - s
  • Is the device Rooted / Not rooted - not rooted

All seems to be working fine.

Vendor Name - Fairphone
Device name - Fairphone 3+
Device CodeName FP3+
Version of /e/OS or Stock which existed previously 1.9 - s
Is the device Rooted / Not rooted - not rooted

All seems to be working fine (very fast and snappy) but mail.

Mail is closing immediately after launching. I hope a v 1.9.1 will come soon to fix mail.

Mail was working in v 1.8.1 but everything was quiet buggy and slow.

1 Like

English version bellow

Ce we j’ai refait des tentatives d’installation de la version 1.9 sur Xiaomi mi10T lite (gauguin)
tout mes essais ont abouti à des échec, le terminal reste obstinément en v 1.8.1

Est-ce qu’un autre utilisateur de ce téléphone peut me faire un retour d’expérience?
@Manoj je suis disposé à échangé directement avec le mainteneur en charge de ce modèle

Merci

English version
This weekend I redid attempts to install version 1.9 on Xiaomi mi10T lite (gauguin)
all my attempts ended in failure, the terminal remains obstinately in v 1.8.1

Can another user of this phone give me feedback?
@Manoj I am willing to exchange directly with the maintainer in charge of this model

Thank you

  • Vendor Name - Oneplus
  • Device name - Oneplus 8T
  • Device CodeName - kebab
  • Version of /e/OS or Stock which existed previously 1.8.1 - s
  • Is the device Rooted / Not rooted - rooted

All seems to be working fine. It’s my daily device so I’m thinking if there is a big issue I should be aware of.
Just for info my setup:
Launcher : Ruthless launcher
Accounts : murena.io for calendar and contacts, mailo.com for email, pcloud for picture/video storage.

  • Vendor Name : Samsung

  • Device name : Galaxy Note10+ SM-N975F

  • Device CodeName : “d2s”

  • Previous Version of /e/OS : e-1.8.1-s-20230203257074-dev-d2s

  • Device Not rooted

Update via OTA

  • Issue with “notes” application
    Error message : com.nextcloud.android.sso.exceptions.NoCurrentAccountSelectedException: No account selected yet
    (“mails” app works well)

  • “camera” application automatically closes upon launch.

  • I can’t install some applications from the applounge, “retry” status after download and install. But I think this issue was ever present with e-1.8.1

En français :

  • Problème avec l’application “notes”
    Message d’erreur : com.nextcloud.android.sso.exceptions.NoCurrentAccountSelectedException: No account selected yet
    (L’application “mails” fonctionne)

  • L’application “camera” se ferme automatiquement au lancement.

  • Je ne peux pas installer certaines applications à partir de l’applounge : statut “retry” après le téléchargement et l’installation. Mais je pense que ce problème était déjà présent avec e-1.8.1.

Maybe try to purge cache and data from those apps, enable temporarily trackers in advanced privacy. Then reboot the device and try again.

1 Like

Thanks, I just purge cache and data for the 3 apps.
It solve issues for “notes” and “applounge”.

Camera still have the same behaviour, even without privacy settings. For the moment, I will use “open camera” which seems working well.

Vendor Name: Xiaomi
Device name: Mi 9T
Device CodeName: davinci
Version of /e/OS or Stock which existed previously: 1.8.1. / 1.7 / 1.3
Is the device Not rooted

Links to my trouble reports

Camera without function Xiaomi Mi 9T - #10 by Gianna

Feedback for v1.7 - #150 by Gianna

Xiaomi MI 9T (davinci) - /e/OS-Q eRecovery mass failure

Nothing has changed since /e/OS version 1.3. All errors are still there and can be reconstructed.

I still can’t install the /e/recovery and have to use the TWRP recovery.

Still the triple cameras (wide, ultrawide, telephoto) and the motorized pop-up selfie camera are not recognized and get error messages. Also the known camera app alternatives do not work.

Side note: The Google infected PixelExperience davinci-13.0-20230221-1523-OFFICIAL ‘stable’ works flawlessly.

Please note the “previously” (if not everything else) :wink: .

Can’t confirm on my Fairphone 3 running 1.9-s-20230311268558-dev-FP3. Mail is running just fine, but I updated from 1.7-s-20230111250406-dev-FP3, not from 1.8.1.

Did you try to reboot the phone again to see whether this makes a difference?
You could also clear the Mail App’s cache in Settings - Apps - Mail - Storage and cache - Clear cache.
(Don’t clear storage there without a backup of your Mail settings and without your mails being located safely not on the phone.)

1 Like

Sorry about the previously… but I did make a feedback about 1.8.1 s dev also : it was very slow and buggy.
v 1.9 is not.
I tried to clear cache but it didn’t solve my issue. Then I installed k-9 Mail and it works just fine. Then I tried to clear cache and data of Mail. It allowed me to set it again. I worked for a while and then again it start closing immediately after launching. So I’m simply using k-9 Mail for now till further release.
With this compromise (using k-9 Mail instead of /e/ OS Mail app), v 1.9 s dev is very fast and snappy on FP3+.

2 Likes