Galaxy S6 (SM-G920F): Permanent Rebooting with e-0.9; Other issues with e-0.7

I was very happy about a successful /e/ installation with image “” ! Everything was working fine. But always when the backlight turned of, the S6 rebooted permanently and the notification LED was always on in pink. I thought, this was caused by the battery, because the capacity went down from 100% to 30% in 5 minutes after disconnection of power supply. So I decided to exchange the battery. Yesterday the operation “Battery change” was successfully done. But the issue was the same. Capacity is now okay, but permanent reboots after switching the backlight of.

In the forum I found the hint about problems with “e-0.9” and reboots. So I installed “e-0.7”. Now I found another problem. It’s impossible to install apps. If i try to install, I get the message “Something went wrong! Please try again later”. This happens with all apps I tried to install. I think, this happens, because the Account Manager keeps stopping. Every 5 minutes appears a notification about Account Manager stopping. Network (WLAN) is okay. Internet connection is working.

For me my S6 is not usable. I installed /e/, because I searched for a degoogled OS and wanted to test it. If tests are successful I want to install it on my new Fairphone 3.
Does a Samsung Guru have a solution ? :grin:

Yesterday I did a “adb logcat”-record during some reboots. Maybe it can support the investigations. If someone is interested, I can send it.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

I have the same first issue, and it’s very annoying…

Related issues :

Yes. My solution is inevitably LOS 17.1, with all its pros and cons.

The /e/ image-damaging /e/ OS ROMs that have been released for months have driven me with my Galaxy S6 Edge “zeroltexx” into the hands of LOS 17.1, because the “zeroltexx” with /e/ OS is not suitable for use except for its pretty hardware.

Galaxy S6 / S6 Edge will not get a 9-pie migartion due to lack of official LineageOS 16.0 support. Both devices are classified as so called “C Devices” and will therefore soon be removed from the list of supported devices. zerofltexx / zeroltexx have reached /e/nd-of-life (“EOL”).

Samsung S6: Constant reboots using the “e-0.9-n-”-branch
Samsung s6 + /e/ 0.8 du 11/04/2020 : reboots intempestifs
/e/ sur Galaxy S6 : récupérer les contacts enregistrés avec Smart Switch
S6 edge zeroltexx reboot when locking
/e/ on Samsung Galaxy S6 Edge SM-G925F (zeroltexx)

Hello archje thank you for your help !
This morning I tried to flash my S6 with LOS 17.1, but the first attempts without success. Flashing was successful, but the device did not boot. The last successfully working image is “”. Newer Images do not boot.

Now I’ve got a running device, after trying out a lot of images !