How to make Spotify visible on the lock screen

Hi!

I just started using a FP 4 after installing e/os/ and I haven’t been able to find out how to make Spotify visible and able to handle from the lock screen, as was possible on my previous old Huawei and as is possible with most other os. Anyone got any help and advice on this matter - it would be very appreciated!

Thanks!

Johan

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Search in the Settings for ‘Media’ then you should find options about it. I found it on Android T (13) under ‘Sounds & Vibration’ → ‘Media’. My language setting is German so my translation might be wrong.

1 Like

Hi Johan,

plenty people - myself amongst them - seem to have this issue right now. See this thread, which has unfortunately been closed although the issue has not been resolved: Issues with Spotify on 1.15 stable & 1.16 dev

It’s not even clear right now where the source of the problem is, with /e/OS or Spotify. I’m tryn da see whether any other thread has been pulled up etc.

NOTE: I’ve actually re-opened the above thread right now. Perhaps we get answers. Re-opening: Issues with Spotify on 1.15 stable & 1.16 dev

Cheers
Juli

1 Like

Hi, several of us have rolled back our Spotify version to 8.8.78.
It did the trick for me while Spotify’s teams fix the issue.
You will easily deduce that /e/MurenaOS is not to blame on this one

1 Like

Thanks, Cyril!

For a technically incompetent person - how do I roll back to the 8.8.78 version?
:pray:

1 Like

You need to:

  • uninstall your existing version of Spotify,
  • get on a site like apkpure or apkmirror,
  • find the version you need (8.8.78)
  • download the apk file then install
    Then, in AppLounge:
  • get to settings
  • untick boxes : “Update apps installed by other stores”
    This should do the trick
1 Like

Thanks, Cyril - just reinstalled Spotify, your version, and now it seems to be working just fine!

Take care!

J

1 Like

Hi again, Cyril!

After just a day of good behaviour Spotify is back to the old behaviour, apart from now it’s always showing in the background - even if there’s no music playing and even if the app is off. Any idea what could be the problem or rather the solution?

J