How to update FP4 from e-1.14-s to e-1.15-s manually? SOLVED

Hello @all,

I bought my Fairphone 4 from Murena round about a year ago. /e/-OS (s) has been preinstalled. So far, the OTA updates have always worked without any problems. However, after updating to e-1.14-s-20230816320616-stable-FP4, the updater no longer worked. When executed (Settings → Update), it crashes immediately.

Now there is a new version for the Fairphone 4 called (, but I don’t know how to install this version. The updater doesn’t work and I can’t install this image via adb sideload because it’s obviously not intended for that (E: footer is wrong). I don’t want to completely reinstall the device. I prefer to keep my data. Hence I need an image suitable for sideloading, I guess. Any idea?



I think I found the solution here: Update FP4 to e/OS 1.5.1-s possible? - #18 by confu

Even the download directory above doesn’t show it, it’s possible to download an image suitable for sideloading from there. Just remove the “IMG-” at the beginning of the url, i. e.

With this image adb sideload was sucessfull (and with e-1.15-s the updater works again).

p. s.
Marking the first message as spam (advertisement) by the community is ridiculous, only Murena has been mentioned once to explain that I didn’t install /e/ on this device by my own and Murena is a partner of the /e/ foundation.

It seems there’s some automatic flagging going on in this forum, which might get things wrong from time to time.

New user created posts with links get flagged by the system. This process works well with most spammers who create threads with multiple links, but at times genuine posts also get flagged,

1 Like

This topic was automatically closed after 60 days. New replies are no longer allowed.