Launcher Problem

I have just changed from Lineage 16.0 to the /e/ OS at my Galaxy S5 (klte). That worked quite well, but I felt much uncomfortable with the Bliss launcher. So I tried to install the Trebutched launcher, which I am used to.
But that didn’t work: I cohldn’t start the mobile. Error: “Trebutchet is stoppt repeatedly” and it has been quite difficult to get out of the problem by deinstalling the trebutched launcher. I tried it again with another apk file. The same problem again!
Can anybody help with that problem? .And is there a manual how to use the Bliss launcher some place?

Hi @Heiner to understand how the Bliss Launcher works you can check this post
Not sure why Trebuchet did not work you can try other launchers which you are used and see if they work.

Hi @Manoj, thank you a lot for your helpful answer! Now I know, functions at the Bliss launcher, I was looking for, are just not there, not jet. I have also read the messages under “Any ideas for Bliss improvements” , and now I know, that there is still a lot of work to do to make the Bliss Launcher comparible to the f.e. Trebuchet, and that it will take its time.
Therefore I would appreciate it very much, if you could have a look to the installing issue with the Trebutched launcher, which happend to me.
Thank you very much and keep up with your valuable constant efforts!

could you please try. Lawnchair from f-droid ? It is like trebutchet and with installing another launcher we could check if it is a general issue or a trebuchet issue.

You can try OpenLauncher which is forked from trebuchet, just as lawnchair, too.

Hi @harvey186, thank you! The installation of “Rootless Pixel Launcher” (from F-Droid) worked without any problem! Therefore I don’t need to install the Trebuchet launcher at the /e/ OS any more. And onestly I can’t retrace, wy you have to develop your own Bliss launcher. What is the difference (when the Bliss laucher will have come to a final version)?

I also can retrace why this iOS like bliss launcher was developed. I’m using ‘total launcher’ on all my devices. It’s not fill open source, but the developer ensure that not data is used and that’s right, because it needs no access to something and it never connects to the internet.

Supplementary question …


Or do you mean “I can’t”?

sure can’t … sorry

But that isn’t the whole story. I have configurated this laucher and it worket quite well and intuitive for me. But at each site of the laucher you have at the bottum side a G-devil surch line, which I don’t use and don’t want at my devices. They have to be as much G-free as possible! But I didn’t find a way to vanish it somehow. So my surch for a propriate launcher isn’t finished.

I also tried this one. I found it very very confusing to set up this launcher and at the end I was quite glad to get out living of this labyrinth of possibilities. So it might be a quite well made launcher, but apparently not for me.

That’s what a love on total launcher :slight_smile: I want have overlapping widgets, endless home screen scrolling and more :slight_smile:

A googelfree launcher should be librechair. The developer is one of the e haters. So normally I shouldn’t promote it, but , here the link to the telegram group where you can download the actual apk

I have found something more about the Open Laucher:

Such a launcher you will never see at any of my devices.

That’s a website, not the app. The app is clean !!! I’m using it since around 1 year on it has send no bit. It has NO trackers.

you can’t compare or equate a web page with an app.

Have you read this:

1 Like

Now I have installed the Lawnchair launcher (v1.2.1.2001) at a BQ Aquaris and a Samsung Galaxy S5 device. The BQ device is running on Lineage 16.0, the Samsung S5 on /e/ OS (with Micro-G insted of G-Services), both OS are Android 9.0 ones. At the BQ device I have configured the Lawnchair launcher with seven screens and a lot of apps. Than I wanted to take this configuration to the Samung device by backup and restore the launcher configuration.
Unfortunately this didn’t work. I could get a backup, copy it to the Galaxy S5 and it was shown in the laubcher setup, when I tried to restore it. The restore process started and after some time ended with the message: “Restore successful”, but the BQ configuration wasn’t taken over to the S5 device.

All other functions, I have used with the Lawnchair, worket quite well!

The backup-restore-problem is solved with the alpha(?) version 2-0-2497.
But it’s not possible to update the Lawnchair from v. to v. 2-0-2497(beta). First you have to backup the launcher settings, than to delete the older version, than to install the new one and than to restore the launcher settings.

I was testing some apps like the new beta version of mullvadvpn and it messed up bliss launcher. It did not start anymore, only the progress-circle was showing on the screen. Lawnchair works fine. I like it better anyway.

Hi @kalman you could get a log of the issue with Bliss and put it on Gitlab. Will help the developer as he can add the fixes in future releases

I tried to download and install librechair launcher. But my smartphone gives an error: Beim parsen des Paketes ist ein Fehler aufgetreten - which means: an error occurred while parsing the package. Do you know the reason?

As far as I know, there are 2 different versions available of librechair. Have you used the right one ?
Have you had downloaded it from here

Yes, from telegram channel. I can find there only one version,
called: librechair-ci-signed-aligned.apk There is no other.