[LIST] Banking Apps on /e/OS

Payconiq by bancontact ( belgium) wont work. With magisk delta it works. ( rooted phone)

Did you also try ‘stable’ and ‘dev’?

To be added for France (tested on /e/OS Android 11 & 12) :

  • Bank : Helios
  • App Name : Helios - Le compte écologique
  • Package name : do.helios.app
  • Comment : available through App Lounge

  • Bank : Lydia
  • App Name : Lydia
  • Package name : com.lydia
  • Comment : available through App Lounge
1 Like

I read a blog post somewhere that stated banking apps didn’t work at all on /e/os. I got my Teracube 2e assuming that was the case.

Not so in the case of Arvest Bank (midwestern USA). The Arvest Go app seems to work fine. I don’t use all the features but it does everything my old phone OS would.

Have removed Tide from the list. It would seem the app now detects that it is running on a rooted/jail broken phone and won’t run. Error message is “For security reasons the Tide app is unable to run on this device. Error code: 6” for future reference

Hello, for Helios have you been able to subscribe with the app?

I’ve been trying to subscribe for several days with my S7, but the identity validation process does not work:

  • ID card/passport validation not easy but seems to work
  • selfie validation not successful (camera is closed after 1 second, which is not long enough to analyse the face)

Maybe the app works well afterwards, but I am not able to subscribe as it is the only way to do it.

I’ve asked for technical support but I’ve not got any news up to now.

I can confirm that for The Netherlands the banking app from bank “Triodos” works as well.

Hi @vlys ! Thanks for your feedback. Actually I haven’t tried to subscribe with the app since I’ve migrated to /e/OS. I’ve just played with the app in /e/ (Android 11 first, then 12 since 1 week) for more than 6 months as an existing customer.
Let us know what will be the outcome with the tech support :wink:

1 Like

For Belgium, payconiq by banccontact has not been working on my phone (FP2)

1 Like

Switzerland - Migros eBanking Smartphone and Migros Bank Twint working on FP4 … also ONE (for credit cards)

I use N26 (German), ING (Dutch, to be discontinued soon), PayPal, Openbank (Dutch), S-ID-Check (German) and Consorsbank (German). ON e/OS 1.6 running R, rooted with Magisk having Shamiko and Denylist running. They all work fine. Furthermore I have blocked as many steps as possible using XPrivacyLua and use TrackerControl next to AdvancedPrivacy.

But what I miss in ANY conversation here, and what worries me most… Many banks are already “measuring” all your expenses to CO2 footprint. This is of NO concern to them and the biggest privacy theft you can imagine. Exact reason why I am canceling my Dutch ING account.

3 letters: WEF. Prepare yourself.

@Infinity and everybody

For my part, I am currently testing bitcoins. I have installed relai.app from App Lounge to easily buy bitcoin.
To spend bitcoin I installed bitrefill, again from App Lounge. Bitrefill allows you to buy “gift vouchers” (even for Amazon) and thus allows you to spend your bitcoins. Unfortunately, each transaction is subject to additional fees. But in this way it may be possible to bypass bank surveillance.
Beware, relai.app and bitrefill contain trackers. To try to limit the damage, I use shelter to run them in a sandbox.
If anyone knows of similar applications but open source and without trackers, they are welcome :wink:

Working also: Cajamar, Spanish bank, download through App Lounge: 100% working with MicroG.

Hi there, Austria - “Bank Austria” (Member of Unicredit) App works for my needs as far as I can tell - I did not test every function / feature of this app. Basically I use the app to receive TANs for money transfers since this banking institute does not provide TANs via SMS anymore.

The only function / feature that I found out not to work is “Mobile Geldbörse” (“mobile wallet”). Even when I`m not logged in and try to access this feature the app instantly crashes…

Tested on a OP 8 Pro /e/ v1.6

Tested app from Banco Sabadell-Spain. Working fine

1 Like

Are you still able to use the LCL App?
I personally can’t pass the step where I have to register my device.
I can login, then I’m receiving the confirmation text from which I have to open a link with the app, but when I do so, I am sent back to the login screen, and it’s a cycle from there.
Thanks for any info you can provide.


Could you try to disable advanced privacy to do your test?

Then if it is working fine you can enable advanced privacy again and exclude LCL app from the config.


Ing direct italy works fine
Bancoposta italy works fine
Posteid italy works fine

I already tried that but forgot to mention it. I retried it, just in case, but it did not work.
I just found a workaround, if it can help someone :

  • I put my SIM card in my “old” phone (the one I am switching from, that already has the LCL app installed)
  • I started the registering procedure again, but this time I chose that I received the confirmation text on another device
  • On my old phone, I clicked the link and it displayed a QR code in the LCL app (you don’t need to be connected on the app)
  • On the e/OS device, the app asked me to scan this code and it worked fine!

Advanced Privacy was not on at this moment as I just forgot to turn it on so I don’t know if it works with it on. But after that step, the app seems to work fine with it.
Thanks for the help!

…just to remember that there is an editable table in the first post.