[LIST] Banking Apps on /e/OS

Good.Morning from Germany,

since the latetst Update to the App “VR Secure go plus” it isnt working anymore and gets closed right away. The message reads that due to a.jailbreak or rooting of the phone the app has to.be closed for security reasons.

Updated the table in the first post with 3 banking apps from Portugal, working fine in /e/OS R build 1.2 on Fairphone 4.


Op mobiili dos not work. It worked on my previous phone, Samsung S9. This has been a huge step back in /e/os use for me.

Oneplus 8


1 Like

Belfius Bank
Don’t work with payconic, bancontact with QR code, NFC virtual card.
You can do bancontact payment directly from the same phone.

|Austria| Sparkasse Group | George & sIdentity | works

can anybody add thi to the table above? I don’t have editing rights.

Cembra app (Switzerland) works fine on /e/, but only on devices with locked bootloaders.

Redmi Note 7 Lavender: Does not work (“for security reasons this app is not able to run on this device”)

Fairphone 4: Works like a charm…

1 Like

N26 is working fine for me as well

Swissquote added to the liste. Works fine, even the mobile 3 authentification.

Tide has been working perfectly for me for months but has suddenly stopped working since the 1.5.1-s/Android 12 update.

Anybody else experienced any banking app issues since this update?

BRED (France) appears to work. Used it on e os 1.4q and 1.5r (FP3).

Santander Sign (Germany) fails during configuration via SMS. Shall try again with an iTAN list.

Payconiq by bancontact ( belgium) wont work. With magisk delta it works. ( rooted phone)

Did you also try ‘stable’ and ‘dev’?

To be added for France (tested on /e/OS Android 11 & 12) :

  • Bank : Helios
  • App Name : Helios - Le compte écologique
  • Package name : do.helios.app
  • Comment : available through App Lounge

  • Bank : Lydia
  • App Name : Lydia
  • Package name : com.lydia
  • Comment : available through App Lounge
1 Like

I read a blog post somewhere that stated banking apps didn’t work at all on /e/os. I got my Teracube 2e assuming that was the case.

Not so in the case of Arvest Bank (midwestern USA). The Arvest Go app seems to work fine. I don’t use all the features but it does everything my old phone OS would.

Have removed Tide from the list. It would seem the app now detects that it is running on a rooted/jail broken phone and won’t run. Error message is “For security reasons the Tide app is unable to run on this device. Error code: 6” for future reference

Hello, for Helios have you been able to subscribe with the app?

I’ve been trying to subscribe for several days with my S7, but the identity validation process does not work:

  • ID card/passport validation not easy but seems to work
  • selfie validation not successful (camera is closed after 1 second, which is not long enough to analyse the face)

Maybe the app works well afterwards, but I am not able to subscribe as it is the only way to do it.

I’ve asked for technical support but I’ve not got any news up to now.

I can confirm that for The Netherlands the banking app from bank “Triodos” works as well.

Hi @vlys ! Thanks for your feedback. Actually I haven’t tried to subscribe with the app since I’ve migrated to /e/OS. I’ve just played with the app in /e/ (Android 11 first, then 12 since 1 week) for more than 6 months as an existing customer.
Let us know what will be the outcome with the tech support :wink:

1 Like

For Belgium, payconiq by banccontact has not been working on my phone (FP2)

1 Like

Switzerland - Migros eBanking Smartphone and Migros Bank Twint working on FP4 … also ONE (for credit cards)